CVE-2017-7683
Apache OpenMeetings displays Tomcat version and detailed error stack trace
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
7.5
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.
- Record
CVE-2017-7683- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
CVE List No score
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.
- Record
CVE-2017-7683- Updated
- 2026-11-02
EUVDEUVD-2022-2446 No score
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.
- Record
EUVD-2022-2446- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-4v67-wg88-37p9
7.5
Apache OpenMeetings displays Tomcat version and detailed error stack trace
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure. The issue is fixed in version 3.3.0.
- Record
GHSA-4v67-wg88-37p9- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSV
7.5
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.
- Record
CVE-2017-7683- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVGHSA-4v67-wg88-37p9
7.5
Apache OpenMeetings displays Tomcat version and detailed error stack trace
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure. The issue is fixed in version 3.3.0.
- Record
GHSA-4v67-wg88-37p9- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
org.apache.openmeetings:openmeetings-parentMaven |
1.0.0 up to 3.3.0 | 3.3.0 |
org.apache.openmeetings:openmeetings-parentMaven |
1.0.0 up to 3.3.0, plus listed versions 3.1.23.1.33.1.43.1.53.2.03.2.1 |
3.3.0 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2017-7683 is a high vulnerability (CVSS 7.5) in Apache Openmeetings, published July 14, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.00%, the 80th percentile. Fixed in org.apache.openmeetings:openmeetings-parent 3.3.0.