CVE-2018-1286
Apache OpenMeetings may allow authenticated attacker to deny service for privileged users
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
6.5
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users.
- Record
CVE-2018-1286- CVSS 3.0
- 6.5 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H - CVSS 2.0
- 4.0 Medium
AV:N/AC:L/Au:S/C:N/I:N/A:P - Weakness
- CWE-287
- Updated
- 2026-11-02
CVE List No score
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users.
- Record
CVE-2018-1286- Updated
- 2026-11-02
EUVDEUVD-2022-3635 No score
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users.
- Record
EUVD-2022-3635- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-cv9j-7q4x-v2g2
6.5
Apache OpenMeetings may allow authenticated attacker to deny service for privileged users
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users. The issue is fixed in version 4.0.2.
- Record
GHSA-cv9j-7q4x-v2g2- CVSS 3.0
- 6.5 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-287
- Updated
- 2026-11-02
OSVGHSA-cv9j-7q4x-v2g2
6.5
Apache OpenMeetings may allow authenticated attacker to deny service for privileged users
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users. The issue is fixed in version 4.0.2.
- Record
GHSA-cv9j-7q4x-v2g2- CVSS 3.0
- 6.5 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-287
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
org.apache.openmeetings:openmeetings-parentMaven |
3.0.0 up to 4.0.2 | 4.0.2 |
org.apache.openmeetings:openmeetings-parentMaven |
3.0.0 up to 4.0.2, plus listed versions 3.1.23.1.33.1.43.1.53.2.0 Show 6 moreShow less3.2.13.3.03.3.13.3.24.0.04.0.1 |
4.0.2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-1286 is a medium vulnerability (CVSS 6.5) in Apache Openmeetings, published February 28, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.08%, the 65th percentile. Fixed in org.apache.openmeetings:openmeetings-parent 4.0.2.
References
lists.apache.org/thread.html/dc2151baa5301bae773603cede0d62c21ee28588dd06e5e9253c13a8%40%3Cuser.openmeetings.apache.org%3E
nvd.nist.gov/vuln/detail/CVE-2018-1286
lists.apache.org/thread.html/dc2151baa5301bae773603cede0d62c21ee28588dd06e5e9253c13a8@%3Cuser.openmeetings.apache.org%3E
github.com/advisories/GHSA-cv9j-7q4x-v2g2
github.com/apache/openmeetings