Every CVE Search/ Get API key

CVE-2018-19456

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers...

7.5 HighFix available

CVE-2018-19456 is a high vulnerability (CVSS 7.5) in Wplaunchpad Wpbackupplus, published January 7, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.06%, the 81st percentile. Fixed in libgit2 0.24.1-7.9.1.

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers to obtain sensitive information from server folders and files, as demonstrated by download.sql.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

2.06%Up 1.3 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 7.5

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers to obtain sensitive information from server folders and files, as demonstrated by download.sql.

Record
CVE-2018-19456
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers to obtain sensitive information from server folders and files, as demonstrated by download.sql.

Record
CVE-2018-19456
Updated
2026-11-02
EUVDEUVD-2018-11146 No score

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers to obtain sensitive information from server folders and files, as demonstrated by download.sql.

Record
EUVD-2018-11146
Updated
2026-11-03
GitHub AdvisoriesGHSA-gfq3-c4vg-p6gr 7.5

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers...

The WP Backup+ (aka WPbackupplus) plugin through 2018-11-22 for WordPress allows remote attackers to obtain sensitive information from server folders and files, as demonstrated by download.sql.

Record
GHSA-gfq3-c4vg-p6gr
CVSS 3.0
7.5 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
OSVSUSE-SU-2019:0024-1 No score

Security update for libgit2

This update for libgit2 fixes the following issues:

Security issues fixed:

  • CVE-2018-19456: Fixed a code execution by malicious .gitmodules file (bsc#1110949)
  • various string-to-integer and buffer handling fixes (bsc#1114729).
Record
SUSE-SU-2019:0024-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libgit2
SUSE:Linux Enterprise Software Development Kit 12 SP3
before 0.24.1-7.9.1
0.24.1-7.9.1
libgit2
SUSE:Linux Enterprise Software Development Kit 12 SP4
before 0.24.1-7.9.1
0.24.1-7.9.1
libgit2
SUSE:Manager Server 3.1
before 0.24.1-7.9.1
0.24.1-7.9.1
libgit2
SUSE:Manager Server 3.2
before 0.24.1-7.9.1
0.24.1-7.9.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open