CVE-2018-20153
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by...
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- Required
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
5.4
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
CVE-2018-20153- CVSS 3.0
- 5.4 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - CVSS 2.0
- 3.5 Low
AV:N/AC:M/Au:S/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
CVE-2018-20153- Updated
- 2026-11-02
EUVDEUVD-2018-12722 No score
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
EUVD-2018-12722- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-w8h5-qp6m-vfm9
5.4
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by...
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
GHSA-w8h5-qp6m-vfm9- CVSS 3.0
- 5.4 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSV
5.4
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
CVE-2018-20153- CVSS 3.0
- 5.4 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVDEBIAN-CVE-2018-20153
5.4
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
DEBIAN-CVE-2018-20153- CVSS 3.0
- 5.4 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVUBUNTU-CVE-2018-20153
5.4
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
- Record
UBUNTU-CVE-2018-20153- CVSS 3.0
- 5.4 Medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wordpressDebian:12 |
before 5.0.1+dfsg1-1 | 5.0.1+dfsg1-1 |
wordpressDebian:13 |
before 5.0.1+dfsg1-1 | 5.0.1+dfsg1-1 |
wordpressDebian:14 |
before 5.0.1+dfsg1-1 | 5.0.1+dfsg1-1 |
wordpressDebian:8 |
before 4.1.25+dfsg-1+deb8u1, plus listed versions 4.1+dfsg-14.1+dfsg-1+deb8u14.1+dfsg-1+deb8u104.1+dfsg-1+deb8u114.1+dfsg-1+deb8u12 Show 15 moreShow less4.1+dfsg-1+deb8u134.1+dfsg-1+deb8u144.1+dfsg-1+deb8u154.1+dfsg-1+deb8u164.1+dfsg-1+deb8u174.1+dfsg-1+deb8u184.1+dfsg-1+deb8u24.1+dfsg-1+deb8u34.1+dfsg-1+deb8u44.1+dfsg-1+deb8u54.1+dfsg-1+deb8u64.1+dfsg-1+deb8u74.1+dfsg-1+deb8u84.1+dfsg-1+deb8u94.1.1+dfsg-1 |
4.1.25+dfsg-1+deb8u1 |
wordpressDebian:9 |
before 4.7.5+dfsg-2+deb9u5, plus listed versions 4.7.5+dfsg-24.7.5+dfsg-2+deb9u14.7.5+dfsg-2+deb9u1~bpo8+14.7.5+dfsg-2+deb9u24.7.5+dfsg-2+deb9u2~bpo8+14.7.5+dfsg-2+deb9u34.7.5+dfsg-2+deb9u4 |
4.7.5+dfsg-2+deb9u5 |
wordpressUbuntu:16.04:LTS |
All versions, plus listed versions 4.3+dfsg-14.3.1+dfsg-14.4+dfsg-14.4.1+dfsg-14.4.2+dfsg-14.4.2+dfsg-1ubuntu1 |
None known |
wordpressUbuntu:18.04:LTS |
All versions, plus listed versions 4.8.2+dfsg-24.8.3+dfsg-14.9.1+dfsg-14.9.2+dfsg-14.9.4+dfsg-14.9.5+dfsg1-1 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-20153 is a medium vulnerability (CVSS 5.4) in Wordpress, published December 14, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.05%, the 81st percentile. Fixed in wordpress 5.0.1+dfsg1-1.
References
securityfocus.com/bid/106220
wordpress.org/support/wordpress-version/version-5-0-1
codex.wordpress.org/Version_4.9.9
wpvulndb.com/vulnerabilities/9172
debian.org/security/2019/dsa-4401
wordpress.org/news/2018/12/wordpress-5-0-1-security-release
Show 7 moreShow less
lists.debian.org/debian-lts-announce/2019/02/msg00019.html
zdnet.com/article/wordpress-plugs-bug-that-led-to-google-indexing-some-user-passwords
nvd.nist.gov/vuln/detail/CVE-2018-20153
github.com/advisories/GHSA-w8h5-qp6m-vfm9
security-tracker.debian.org/tracker/CVE-2018-20153
ubuntu.com/security/CVE-2018-20153
cve.org/CVERecord?id=CVE-2018-20153