CVE-2018-20972
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
8.8
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
- Record
CVE-2018-20972- CVSS 3.0
- 8.8 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - CVSS 2.0
- 6.8 Medium
AV:N/AC:M/Au:N/C:P/I:P/A:P - Weakness
- CWE-352
- Updated
- 2026-11-02
CVE List No score
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
- Record
CVE-2018-20972- Updated
- 2026-11-02
EUVDEUVD-2018-13509 No score
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
- Record
EUVD-2018-13509- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-jgmr-cfwc-577m
8.8
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
The companion-auto-update plugin before 3.2.1 for WordPress has CSRF.
- Record
GHSA-jgmr-cfwc-577m- CVSS 3.0
- 8.8 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-352
- Updated
- 2026-11-02
Affected products
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-20972 is a high vulnerability (CVSS 8.8) in Codeermeneer Companion Auto Update, published August 16, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.65%, the 51st percentile. No source names a fixed version.