CVE-2018-20973
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
9.8
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
- Record
CVE-2018-20973- CVSS 3.0
- 9.8 Critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Weakness
- CWE-20
- Updated
- 2026-11-02
CVE List No score
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
- Record
CVE-2018-20973- Updated
- 2026-11-02
EUVDEUVD-2018-13510 No score
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
- Record
EUVD-2018-13510- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-77m8-63vv-p862
9.8
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
The companion-auto-update plugin before 3.2.1 for WordPress has local file inclusion.
- Record
GHSA-77m8-63vv-p862- CVSS 3.0
- 9.8 Critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-20
- Updated
- 2026-11-02
Affected products
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-20973 is a critical vulnerability (CVSS 9.8) in Codeermeneer Companion Auto Update, published August 16, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.96%, the 80th percentile. No source names a fixed version.