CVE-2018-8071
XSS vulnerability in theme config file in Mautic
Mautic before v2.13.0 has stored XSS via a theme config file.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
6.1
Mautic before v2.13.0 has stored XSS via a theme config file.
- Record
CVE-2018-8071- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Mautic before v2.13.0 has stored XSS via a theme config file.
- Record
CVE-2018-8071- Updated
- 2026-11-02
EUVDEUVD-2021-0492 No score
Mautic before v2.13.0 has stored XSS via a theme config file.
- Record
EUVD-2021-0492- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-5w74-jx7m-x6hv
6.1
XSS vulnerability in theme config file in Mautic
Impact
Mautic before v2.13.0 has stored XSS via a theme config file.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
- Email us at [email protected]
- Record
GHSA-5w74-jx7m-x6hv- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSV
6.1
Mautic before v2.13.0 has stored XSS via a theme config file.
- Record
CVE-2018-8071- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVGHSA-5w74-jx7m-x6hv
6.1
XSS vulnerability in theme config file in Mautic
Impact
Mautic before v2.13.0 has stored XSS via a theme config file.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
- Email us at [email protected]
- Record
GHSA-5w74-jx7m-x6hv- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mautic/corePackagist |
before 2.13.0 | 2.13.0 |
mautic/corePackagist |
before 2.13.0, plus listed versions 1.0.01.0.0-beta1.0.0-beta21.0.0-beta31.0.0-beta4 Show 45 moreShow less1.0.0-rc11.0.0-rc21.0.0-rc31.0.0-rc41.0.11.0.21.0.31.0.41.0.51.1.01.1.11.1.21.1.31.2.01.2.0-beta11.2.11.2.21.2.31.2.41.3.01.3.11.4.01.4.12.0.02.0.12.1.02.1.12.10.02.10.0-beta2.10.12.11.02.11.0-beta2.12.02.12.0-beta2.12.12.12.1-beta2.12.22.12.2-beta2.13.0-beta2.2.02.2.12.3.02.4.02.5.02.5.1 |
2.13.0 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-8071 is a medium vulnerability (CVSS 6.1) in Mautic, published April 18, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.81%, the 57th percentile. Fixed in mautic/core 2.13.0.
References
Left out here: 11 versions. The JSON record has them.