CVE-2018-8092
CSV Injection vulnerability with exported contact lists in Mautic
Mautic before 2.13.0 allows CSV injection.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
9.8
Mautic before 2.13.0 allows CSV injection.
- Record
CVE-2018-8092- CVSS 3.0
- 9.8 Critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Weakness
- CWE-1236
- Updated
- 2026-11-02
CVE List No score
Mautic before 2.13.0 allows CSV injection.
- Record
CVE-2018-8092- Updated
- 2026-11-02
EUVDEUVD-2021-0476 No score
Mautic before 2.13.0 allows CSV injection.
- Record
EUVD-2021-0476- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-29v9-2fpx-j5g9
9.8
CSV Injection vulnerability with exported contact lists in Mautic
Impact
Mautic versions before 2.13.0 had a vulnerability that allowed a CSV injection with exported contact lists - https://www.owasp.org/index.php/CSV_Injection.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
- Email us at [email protected]
- Record
GHSA-29v9-2fpx-j5g9- CVSS 3.0
- 9.8 Critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-1236
- Updated
- 2026-11-02
OSV
9.8
Mautic before 2.13.0 allows CSV injection.
- Record
CVE-2018-8092- CVSS 3.0
- 9.8 Critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVGHSA-29v9-2fpx-j5g9
9.8
CSV Injection vulnerability with exported contact lists in Mautic
Impact
Mautic versions before 2.13.0 had a vulnerability that allowed a CSV injection with exported contact lists - https://www.owasp.org/index.php/CSV_Injection.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
- Email us at [email protected]
- Record
GHSA-29v9-2fpx-j5g9- CVSS 3.0
- 9.8 Critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-1236
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mautic/corePackagist |
before 2.13.0 | 2.13.0 |
mautic/corePackagist |
before 2.13.0, plus listed versions 1.0.01.0.0-beta1.0.0-beta21.0.0-beta31.0.0-beta4 Show 45 moreShow less1.0.0-rc11.0.0-rc21.0.0-rc31.0.0-rc41.0.11.0.21.0.31.0.41.0.51.1.01.1.11.1.21.1.31.2.01.2.0-beta11.2.11.2.21.2.31.2.41.3.01.3.11.4.01.4.12.0.02.0.12.1.02.1.12.10.02.10.0-beta2.10.12.11.02.11.0-beta2.12.02.12.0-beta2.12.12.12.1-beta2.12.22.12.2-beta2.13.0-beta2.2.02.2.12.3.02.4.02.5.02.5.1 |
2.13.0 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-8092 is a critical vulnerability (CVSS 9.8) in Mautic, published April 18, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.63%, the 76th percentile. Fixed in mautic/core 2.13.0.
References
Left out here: 11 versions. The JSON record has them.