Every CVE Search/ Get API key

CVE-2019-10441

Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery

4.3 MediumFix available

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
None
Integrity
Low
Availability
None

Exploit likelihood

0.66%Unchanged since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 4.3

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.

Record
CVE-2019-10441
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-352
Updated
2026-11-02
CVE List No score

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.

Record
CVE-2019-10441
Updated
2026-11-02
EUVDEUVD-2022-5257 No score

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.

Record
EUVD-2022-5257
Updated
2026-11-03
GitHub AdvisoriesGHSA-rxvx-9wg5-qpww 4.3

Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6

Record
GHSA-rxvx-9wg5-qpww
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness
CWE-352
Updated
2026-11-02
OSV 4.3

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials.

Record
CVE-2019-10441
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Updated
2026-11-02
OSVGHSA-rxvx-9wg5-qpww 4.3

Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6

Record
GHSA-rxvx-9wg5-qpww
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness
CWE-352
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
org.jenkins-ci.plugins:icescrum
Maven
before 1.1.6
1.1.6
org.jenkins-ci.plugins:icescrum
Maven
before 1.1.6, plus listed versions
1.01.0.11.0.21.0.31.0.5.10
Show 9 moreShow less
1.0.5.71.0.5.81.0.5.91.11.1.11.1.21.1.31.1.41.1.5
1.1.6

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2019-10441 is a medium vulnerability (CVSS 4.3) in Jenkins Icescrum, published October 16, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.66%, the 52nd percentile. Fixed in org.jenkins-ci.plugins:icescrum 1.1.6.

References

MoveEnter Open