CVE-2019-12139
ezplatform-admin-ui Cross-site Scripting (XSS) vulnerability
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
6.1
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
- Record
CVE-2019-12139- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
- Record
CVE-2019-12139- Updated
- 2026-11-02
EUVDEUVD-2022-3342 No score
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
- Record
EUVD-2022-3342- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-99rh-vxmc-7wgf
6.1
ezplatform-admin-ui Cross-site Scripting (XSS) vulnerability
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
- Record
GHSA-99rh-vxmc-7wgf- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSV
6.1
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
- Record
CVE-2019-12139- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVGHSA-99rh-vxmc-7wgf
6.1
ezplatform-admin-ui Cross-site Scripting (XSS) vulnerability
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
- Record
GHSA-99rh-vxmc-7wgf- CVSS 3.0
- 6.1 Medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
ezsystems/ezplatform-admin-uiPackagist |
1.3 up to 1.3.5 | 1.3.5 |
ezsystems/ezplatform-admin-uiPackagist |
1.4 up to 1.4.4 | 1.4.4 |
ezsystems/ezplatform-admin-uiPackagist |
1.3 up to 1.3.5, plus listed versions v1.3.0v1.3.0-beta1v1.3.0-rc1v1.3.0-rc2v1.3.1 Show 4 moreShow lessv1.3.2v1.3.3v1.3.4v1.3.5-rc1 |
1.3.5 |
ezsystems/ezplatform-admin-uiPackagist |
1.4 up to 1.4.4, plus listed versions v1.4.0v1.4.0-beta1v1.4.0-rc1v1.4.1v1.4.2v1.4.3v1.4.3-rc1 |
1.4.4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2019-12139 is a medium vulnerability (CVSS 6.1) in Ez Ezplatform-admin-ui, published May 16, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.85%, the 58th percentile. Fixed in ezsystems/ezplatform-admin-ui 1.3.5.