Every CVE Search/ Get API key

CVE-2019-7170

Croogo vulnerable to XSS in title field

4.8 MediumFix available

A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
High
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.61%Up 0.2 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 4.8

A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Record
CVE-2019-7170
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
3.5 LowAV:N/AC:M/Au:S/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Record
CVE-2019-7170
Updated
2026-11-02
EUVDEUVD-2022-2122 No score

A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Record
EUVD-2022-2122
Updated
2026-11-03
GitHub AdvisoriesGHSA-36pq-cjh9-fv46 4.8

Croogo vulnerable to XSS in title field

A stored-self XSS exists in Croogo allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Record
GHSA-36pq-cjh9-fv46
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSV 4.8

A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Record
CVE-2019-7170
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVGHSA-36pq-cjh9-fv46 4.8

Croogo vulnerable to XSS in title field

A stored-self XSS exists in Croogo allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/taxonomy/vocabularies.

Record
GHSA-36pq-cjh9-fv46
CVSS 3.0
4.8 MediumCVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
croogo/croogo
Packagist
before 3.0.7
3.0.7
croogo/croogo
Packagist
before 3.0.7, plus listed versions
2.3.33.0.03.0.0-alpha.13.0.0-alpha.23.0.0-alpha.3
Show 20 moreShow less
3.0.0-alpha.43.0.0-beta.13.0.13.0.23.0.33.0.43.0.53.0.6v2.0.0v2.1.0v2.1.1v2.1.2v2.2.0v2.2.1v2.2.2v2.2.3v2.2.4v2.3.0v2.3.1v2.3.2
3.0.7

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2019-7170 is a medium vulnerability (CVSS 4.8) in Croogo, published January 29, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.61%, the 49th percentile. Fixed in croogo/croogo 3.0.7.

References

MoveEnter Open