Every CVE Search/ Get API key

CVE-2020-13124

8.8 HighFix available

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

4.71%Up 3.8 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 8.8

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Record
CVE-2020-13124
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
6.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:P
Weakness
CWE-78
Updated
2026-11-02
CVE List No score

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Record
CVE-2020-13124
Updated
2026-11-02
EUVDEUVD-2020-5400 No score

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Record
EUVD-2020-5400
Updated
2026-11-03
OSV 8.8

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Record
CVE-2020-13124
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2020-13124 8.8

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Record
DEBIAN-CVE-2020-13124
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2020-13124 8.8

SABnzbd 2.3.9 and 3.0.0Alpha2 has a command injection vulnerability in the web configuration interface that permits an authenticated user to execute arbitrary Python commands on the underlying operating system.

Record
UBUNTU-CVE-2020-13124
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
sabnzbdplus
Debian:12
before 3.1.1+dfsg-1, plus listed versions
0.4.11-10.4.12-10.4.9-10.5.0-10.5.0-2
Show 36 moreShow less
0.5.2-10.5.3-10.5.4-10.5.5-10.5.6-10.6.10-10.6.14-10.6.15-10.6.2-10.6.4-10.6.6-10.6.7-10.6.8-10.6.9-10.7.11-10.7.13-10.7.16-10.7.18-10.7.2-10.7.20+dfsg-10.7.20-10.7.3-10.7.4-10.7.5-10.7.6-10.7.8-10.7.9-11.0.2+dfsg-11.0.3+dfsg-11.0.3+dfsg-21.1.1+dfsg-12.3.1+dfsg-12.3.2+dfsg-12.3.4+dfsg-12.3.6+dfsg-13.0.0~0git20200408+dfsg-1
3.1.1+dfsg-1
sabnzbdplus
Debian:13
before 3.1.1+dfsg-1, plus listed versions
0.4.11-10.4.12-10.4.9-10.5.0-10.5.0-2
Show 36 moreShow less
0.5.2-10.5.3-10.5.4-10.5.5-10.5.6-10.6.10-10.6.14-10.6.15-10.6.2-10.6.4-10.6.6-10.6.7-10.6.8-10.6.9-10.7.11-10.7.13-10.7.16-10.7.18-10.7.2-10.7.20+dfsg-10.7.20-10.7.3-10.7.4-10.7.5-10.7.6-10.7.8-10.7.9-11.0.2+dfsg-11.0.3+dfsg-11.0.3+dfsg-21.1.1+dfsg-12.3.1+dfsg-12.3.2+dfsg-12.3.4+dfsg-12.3.6+dfsg-13.0.0~0git20200408+dfsg-1
3.1.1+dfsg-1
sabnzbdplus
Debian:14
before 3.1.1+dfsg-1, plus listed versions
0.4.11-10.4.12-10.4.9-10.5.0-10.5.0-2
Show 36 moreShow less
0.5.2-10.5.3-10.5.4-10.5.5-10.5.6-10.6.10-10.6.14-10.6.15-10.6.2-10.6.4-10.6.6-10.6.7-10.6.8-10.6.9-10.7.11-10.7.13-10.7.16-10.7.18-10.7.2-10.7.20+dfsg-10.7.20-10.7.3-10.7.4-10.7.5-10.7.6-10.7.8-10.7.9-11.0.2+dfsg-11.0.3+dfsg-11.0.3+dfsg-21.1.1+dfsg-12.3.1+dfsg-12.3.2+dfsg-12.3.4+dfsg-12.3.6+dfsg-13.0.0~0git20200408+dfsg-1
3.1.1+dfsg-1
sabnzbdplus
Ubuntu:16.04:LTS
All versions, plus listed versions
0.7.20-10.7.20+dfsg-1
None known
sabnzbdplus
Ubuntu:18.04:LTS
All versions, plus listed versions
1.1.1+dfsg-12.3.1+dfsg-12.3.2+dfsg-1
None known
sabnzbdplus
Ubuntu:20.04:LTS
All versions, plus listed versions
2.3.6+dfsg-12.3.6+dfsg-1build12.3.6+dfsg-1ubuntu13.0.0~0git20200408+dfsg-1
None known
sabnzbdplus
Ubuntu:22.04:LTS
All versions, plus listed versions
3.2.1+dfsg-13.4.2+dfsg-13.4.2+dfsg-23.5.0+dfsg-13.5.0+dfsg-23.5.1+dfsg-1
None known
sabnzbdplus
Ubuntu:24.04:LTS
All versions, plus listed versions
4.0.2+dfsg-14.1.0+dfsg-14.2.2+dfsg-24.2.2+dfsg-3
None known
sabnzbdplus
Ubuntu:25.10
All versions, plus listed versions
4.4.1+dfsg-24.5.0+dfsg-1
None known
sabnzbdplus
Ubuntu:26.10
All versions, plus listed versions
4.5.4+dfsg-45.0.4+dfsg-15.1.1+dfsg-15.1.3+dfsg-1
None known
sabnzbdplus
Ubuntu:26.04:LTS
All versions, plus listed versions
4.5.0+dfsg-14.5.4+dfsg-4
None known

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2020-13124 is a high vulnerability (CVSS 8.8) in Sabnzbd, published August 11, 2020. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.71%, the 91st percentile. Fixed in sabnzbdplus 3.1.1+dfsg-1.

References

MoveEnter Open