Every CVE Search/ Get API key

CVE-2020-13693

bbPress unauthenticated privilege-escalation

9.8 CriticalPublic exploitFix available

CVE-2020-13693 is a critical vulnerability (CVSS 9.8) in Bbpress, published May 28, 2020. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 43.9%, the 98th percentile. Fixed in bbpress/bbpress 2.6.5.

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

43.9%Up 39.4 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 9.8

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Record
CVE-2020-13693
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Record
CVE-2020-13693
Updated
2026-11-02
EUVDEUVD-2022-4643 No score

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Record
EUVD-2022-4643
Updated
2026-11-03
GitHub AdvisoriesGHSA-mwxh-6j9v-45ph 9.8

bbPress unauthenticated privilege-escalation

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Record
GHSA-mwxh-6j9v-45ph
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-269
Updated
2026-11-02
OSVGHSA-mwxh-6j9v-45ph 9.8

bbPress unauthenticated privilege-escalation

An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.

Record
GHSA-mwxh-6j9v-45ph
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-269
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
bbpress/bbpress
Packagist
before 2.6.5
2.6.5

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBWordPress Plugin BBPress 2.5 - Unauthenticated Privilege Escalation2020-06-01

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

References

MoveEnter Open