Every CVE Search/ Get API key

CVE-2020-15151

Observable Timing Discrepancy in OpenMage LTS

8.0 HighFix available

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the fromkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
High
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
None

Exploit likelihood

0.93%Up 0.1 points since Apr 14, 2021
90%50%10%1%

What each source reports

CVE List Score used 8.0

Observable Timing Discrepancy in OpenMage LTS

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the fromkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Record
CVE-2020-15151
CVSS 3.1
8.0 HighCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
Weakness
CWE-203
Updated
2026-11-02
EUVDEUVD-2020-0617 8.0

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the fromkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Record
EUVD-2020-0617
CVSS 3.1
8.0 HighCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
Updated
2026-11-03
GitHub AdvisoriesGHSA-crf2-xm6x-46p6 8.0

Observable Timing Discrepancy in OpenMage LTS

Impact

This vulnerability allows to circumvent the formkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks

Patches

The latest OpenMage Versions up from 19.4.6 and 20.0.2 have this Issue solved

References

Related to Adobes CVE-2020-9690 ( https://helpx.adobe.com/security/products/magento/apsb20-47.html ) fixed in Magento2 https://github.com/magento/magento2/commit/52d72b8010c9cecb5b8e3d98ec5edc1ddcc65fb4 as part of 2.4.0/2.3.5-p2

Record
GHSA-crf2-xm6x-46p6
CVSS 3.1
8.0 HighCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
Weakness
CWE-203, CWE-352
Updated
2026-11-02
NVD 8.0

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the fromkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Record
CVE-2020-15151
CVSS 3.1
8.0 HighCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
CVSS 2.0
4.0 MediumAV:N/AC:H/Au:N/C:P/I:P/A:N
Weakness
CWE-203, CWE-352
Updated
2026-11-02
OSV 8.0

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the fromkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Record
CVE-2020-15151
CVSS 3.1
8.0 HighCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
Updated
2026-11-02
OSVGHSA-crf2-xm6x-46p6 8.0

Observable Timing Discrepancy in OpenMage LTS

Impact

This vulnerability allows to circumvent the formkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks

Patches

The latest OpenMage Versions up from 19.4.6 and 20.0.2 have this Issue solved

References

Related to Adobes CVE-2020-9690 ( https://helpx.adobe.com/security/products/magento/apsb20-47.html ) fixed in Magento2 https://github.com/magento/magento2/commit/52d72b8010c9cecb5b8e3d98ec5edc1ddcc65fb4 as part of 2.4.0/2.3.5-p2

Record
GHSA-crf2-xm6x-46p6
CVSS 3.1
8.0 HighCVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N
Weakness
CWE-203, CWE-352
Updated
2026-11-02
OSVBIT-magento-2020-15151 No score

Observable Timing Discrepancy in OpenMage LTS

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the fromkey protection in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.

Record
BIT-magento-2020-15151
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
openmage/magento-lts
Packagist
before 19.4.6
19.4.6
openmage/magento-lts
Packagist
20.0.0 up to 20.0.2
20.0.2
magento
Bitnami
before 2.3.6
2.3.6
openmage/magento-lts
Packagist
before 19.4.6, plus listed versions
1.9.1.11.9.2.01.9.2.11.9.2.21.9.2.3
Show 9 moreShow less
1.9.2.41.9.3.01.9.3.1v19.4.0v19.4.1v19.4.2v19.4.3v19.4.4v19.4.5
19.4.6
openmage/magento-lts
Packagist
20.0.0 up to 20.0.2, plus listed versions
v20.0.0v20.0.1
20.0.2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2020-15151 is a high vulnerability (CVSS 8.0) in Magento, published August 19, 2020. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.93%, the 60th percentile. Fixed in openmage/magento-lts 19.4.6.

References

MoveEnter Open