Every CVE Search/ Get API key

CVE-2021-27229

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a...

8.8 HighFix available

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

3.20%Up 0.8 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 8.8

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
CVE-2021-27229
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-59
Updated
2026-11-02
CVE List No score

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
CVE-2021-27229
Updated
2026-11-02
EUVDEUVD-2021-13994 No score

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
EUVD-2021-13994
Updated
2026-11-03
GitHub AdvisoriesGHSA-58v9-jf45-v492 8.8

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a...

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
GHSA-58v9-jf45-v492
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-59
Updated
2026-11-02
OSVALPINE-CVE-2021-27229 8.8

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
ALPINE-CVE-2021-27229
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-03
OSV 8.8

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
CVE-2021-27229
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
Show 6 moreShow less
OSVDEBIAN-CVE-2021-27229 8.8

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
DEBIAN-CVE-2021-27229
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2021-27229 8.8

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Record
UBUNTU-CVE-2021-27229
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2021-0125 No score

Updated mumble packages fix a security vulnerability

Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text (CVE-2021-27229).

Record
MGASA-2021-0125
Updated
2026-11-02
OSVopenSUSE-SU-2024:11065-1 No score

mumble-1.3.4-2.7 on GA media

These are all security issues fixed in the mumble-1.3.4-2.7 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11065-1
Updated
2026-11-02
OSVUSN-5195-1 No score

mumble vulnerability

It was discovered that the Mumble client supported websites for public servers with arbitrary URL schemes. If a user were tricked into visiting a malicious website from the public server list, a remote attacker could possibly execute arbitrary code.

Record
USN-5195-1
Updated
2026-11-02
OSVUSN-5195-2 No score

mumble vulnerability

It was discovered that the Mumble client supported websites for public servers with arbitrary URL schemes. If a user were tricked into visiting a malicious website from the public server list, a remote attacker could possibly execute arbitrary code.

Record
USN-5195-2
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mumble
Alpine:v3.13
before 1.3.3-r6
1.3.3-r6
mumble
Alpine:v3.14
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.15
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.16
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.17
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.18
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.19
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.20
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.21
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.22
before 1.3.4-r0
1.3.4-r0
Show 13 moreShow less
Affected packages
PackageAffectedFixed
mumble
Alpine:v3.23
before 1.3.4-r0
1.3.4-r0
mumble
Alpine:v3.24
before 1.3.4-r0
1.3.4-r0
mumble
Debian:12
before 1.3.4-1
1.3.4-1
mumble
Debian:13
before 1.3.4-1
1.3.4-1
mumble
Debian:14
before 1.3.4-1
1.3.4-1
mumble
Debian:9
before 1.2.18-1+deb9u2, plus listed versions
1.2.18-11.2.18-1+deb9u1
1.2.18-1+deb9u2
mumble
Mageia:7
before 1.3.4-1.mga7
1.3.4-1.mga7
mumble
Mageia:8
before 1.3.4-1.mga8
1.3.4-1.mga8
mumble
Ubuntu:Pro:16.04:LTS
before 1.2.12-1ubuntu1+esm1, plus listed versions
1.2.8-2ubuntu11.2.12-1ubuntu1
1.2.12-1ubuntu1+esm1
mumble
Ubuntu:18.04:LTS
before 1.2.19-1ubuntu1.1, plus listed versions
1.2.18-11.2.19-11.2.19-1build11.2.19-1ubuntu1
1.2.19-1ubuntu1.1
mumble
Ubuntu:20.04:LTS
before 1.3.0+dfsg-1ubuntu0.1, plus listed versions
1.3.0+dfsg-11.3.0+dfsg-1build1
1.3.0+dfsg-1ubuntu0.1
mumble
Ubuntu:22.04:LTS
before 1.3.4-1
1.3.4-1
mumble
openSUSE:Tumbleweed
From an advisory covering 2 CVEs
before 1.3.4-2.7
1.3.4-2.7

History

History
RecordedChangedSources
affected, facts
affected, aliases, referencesOSV
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2021-27229 is a high vulnerability (CVSS 8.8) in Mumble, published February 16, 2021. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.20%, the 88th percentile. Fixed in mumble 1.3.3-r6.

References

Show 12 moreShow less
MoveEnter Open