CVE-2021-4132
Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- Low
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
7.3
Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
CVE-2021-4132- CVSS 3.0
- 7.3 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Weakness
- CWE-79
- Updated
- 2026-11-02
EUVDEUVD-2022-0576
7.3
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
EUVD-2022-0576- CVSS 3.0
- 7.3 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Updated
- 2026-11-03
GitHub AdvisoriesGHSA-f7xw-46vh-5jw2
5.4
livehelperchat is vulnerable to Cross-site Scripting
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
GHSA-f7xw-46vh-5jw2- CVSS 3.1
- 5.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
NVD
5.4
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
CVE-2021-4132- CVSS 3.1
- 5.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - CVSS 3.0
- 7.3 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - CVSS 2.0
- 3.5 Low
AV:N/AC:M/Au:S/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSV
5.4
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
CVE-2021-4132- CVSS 3.1
- 5.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVGHSA-f7xw-46vh-5jw2
5.4
livehelperchat is vulnerable to Cross-site Scripting
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
GHSA-f7xw-46vh-5jw2- CVSS 3.1
- 5.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSVBIT-livehelperchat-2021-4132 No score
livehelperchat is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
- Record
BIT-livehelperchat-2021-4132- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
remdex/livehelperchatPackagist |
before 3.91 | 3.91 |
livehelperchatBitnami |
before 3.90.0 | 3.90.0 |
remdex/livehelperchatPackagist |
before 3.91, plus listed versions 1.741.811.821.831.84 Show 12 moreShow less1.851.861.871.881.891.901.911.931.941.951.982.0 |
3.91 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2021-4132 is a high vulnerability (CVSS 7.3) in Livehelperchat Livehelperchat/livehelperchat, published December 17, 2021. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.66%, the 51st percentile. Fixed in remdex/livehelperchat 3.91.