Every CVE Search/ Get API key

CVE-2021-46709

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

6.1 MediumFix available

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.65%Down 0.2 points since Mar 14, 2022
90%50%10%1%

What each source reports

NVD Score used 6.1

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
CVE-2021-46709
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
CVE-2021-46709
Updated
2026-11-02
EUVDEUVD-2021-33366 No score

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
EUVD-2021-33366
Updated
2026-11-03
GitHub AdvisoriesGHSA-x4mj-5mhx-qwm3 6.1

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
GHSA-x4mj-5mhx-qwm3
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSV 6.1

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
CVE-2021-46709
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVDEBIAN-CVE-2021-46709 6.1

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
DEBIAN-CVE-2021-46709
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2021-46709 6.1

phpLiteAdmin through 1.9.8.2 allows XSS via the index.php newRows parameter (aka num or number).

Record
UBUNTU-CVE-2021-46709
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVUSN-5552-1 No score

phpliteadmin vulnerability

It was discovered that phpLiteAdmin incorrectly handled certain GET requests. An attacker could possibly use this issue to perform cross-site scripting (XSS) attacks.

Record
USN-5552-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpliteadmin
Debian:12
before 1.9.8.2-2
1.9.8.2-2
phpliteadmin
Debian:13
before 1.9.8.2-2
1.9.8.2-2
phpliteadmin
Debian:14
before 1.9.8.2-2
1.9.8.2-2
phpliteadmin
Ubuntu:18.04:LTS
before 1.9.7.1-1ubuntu0.3, plus listed versions
1.9.7.1-11.9.7.1-1ubuntu0.1
1.9.7.1-1ubuntu0.3
phpliteadmin
Ubuntu:20.04:LTS
before 1.9.8.2-1ubuntu0.20.04.1, plus listed versions
1.9.7.1-21.9.8.2-1
1.9.8.2-1ubuntu0.20.04.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2021-46709 is a medium vulnerability (CVSS 6.1) in Phpliteadmin, published March 13, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.65%, the 51st percentile. Fixed in phpliteadmin 1.9.8.2-2.

References

MoveEnter Open