Every CVE Search/ Get API key

CVE-2021-46853

Alpine before 2.25 allows remote attackers to cause a denial of service (daemon crash) when LIST...

5.9 MediumFix available

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
High
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

1.15%Up 0.1 points since Nov 3, 2022
90%50%10%1%

What each source reports

NVD Score used 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Record
CVE-2021-46853
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-367
Updated
2026-11-02
CVE List 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Record
CVE-2021-46853
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-367
Updated
2026-11-02
EUVDEUVD-2021-33507 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Record
EUVD-2021-33507
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-v9q2-jxcm-rm4c 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (daemon crash) when LIST...

Alpine before 2.25 allows remote attackers to cause a denial of service (daemon crash) when LIST or LSUB is sent before STARTTLS.

Record
GHSA-v9q2-jxcm-rm4c
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-367
Updated
2026-11-02
OSV 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Record
CVE-2021-46853
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2021-46853 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Record
DEBIAN-CVE-2021-46853
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2021-46853 5.9

Alpine before 2.25 allows remote attackers to cause a denial of service (application crash) when LIST or LSUB is sent before STARTTLS.

Record
UBUNTU-CVE-2021-46853
CVSS 3.1
5.9 MediumCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUSN-7360-1 No score

alpine vulnerabilities

It was discovered that Alpine did not use a secure connection under certain circumstances. A remote attacker could possibly use this issue to leak sensitive information. (CVE-2020-14929)

It was discovered that Alpine could allow untagged responses from an IMAP server before upgrading to a TLS connection. A remote attacker could possibly use this issue to leak sensitive information. (CVE-2021-38370)

It was discovered that Alpine could crash when receiving certain SMTP commands. A remote attacker could possibly use this issue to cause a denial of service. (CVE-2021-46853)

Record
USN-7360-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
alpine
Debian:12
before 2.25+dfsg1-1
2.25+dfsg1-1
alpine
Debian:13
before 2.25+dfsg1-1
2.25+dfsg1-1
alpine
Debian:14
before 2.25+dfsg1-1
2.25+dfsg1-1
alpine
Ubuntu:Pro:16.04:LTS
before 2.20+dfsg1-2ubuntu0.1~esm1, plus listed versions
2.20+dfsg1-12.20+dfsg1-2
2.20+dfsg1-2ubuntu0.1~esm1
alpine
Ubuntu:Pro:18.04:LTS
before 2.21+dfsg1-1ubuntu0.1~esm1, plus listed versions
2.20+dfsg1-72.21+dfsg1-12.21+dfsg1-1build1
2.21+dfsg1-1ubuntu0.1~esm1
alpine
Ubuntu:Pro:20.04:LTS
before 2.22+dfsg1-1ubuntu0.1~esm1, plus listed versions
2.21+dfsg1-1.1build12.22+dfsg1-1
2.22+dfsg1-1ubuntu0.1~esm1
alpine
Ubuntu:Pro:16.04:LTS
From an advisory covering 3 CVEs
before 2.20+dfsg1-2ubuntu0.1~esm1, plus listed versions
2.20+dfsg1-12.20+dfsg1-2
2.20+dfsg1-2ubuntu0.1~esm1
alpine
Ubuntu:Pro:18.04:LTS
From an advisory covering 3 CVEs
before 2.21+dfsg1-1ubuntu0.1~esm1, plus listed versions
2.20+dfsg1-72.21+dfsg1-12.21+dfsg1-1build1
2.21+dfsg1-1ubuntu0.1~esm1
alpine
Ubuntu:Pro:20.04:LTS
From an advisory covering 3 CVEs
before 2.22+dfsg1-1ubuntu0.1~esm1, plus listed versions
2.21+dfsg1-1.1build12.22+dfsg1-1
2.22+dfsg1-1ubuntu0.1~esm1

History

History
RecordedChangedSources
affected, facts
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2021-46853 is a medium vulnerability (CVSS 5.9) in Alpine Project Alpine, published November 3, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.15%, the 66th percentile. Fixed in alpine 2.25+dfsg1-1.

References

Show 5 moreShow less
MoveEnter Open