CVE-2022-0565
Cross-site Scripting in pimcore/pimcore
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
7.6
Cross-site Scripting in pimcore/pimcore
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
- Record
CVE-2022-0565- CVSS 3.1
- 7.6 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H - Weakness
- CWE-79
- Updated
- 2026-11-02
EUVDEUVD-2022-1040
7.6
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
- Record
EUVD-2022-1040- CVSS 3.1
- 7.6 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H - Updated
- 2026-11-03
GitHub AdvisoriesGHSA-h9vc-2p9g-63gp
6.4
Cross-site Scripting in pimcore
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
- Record
GHSA-h9vc-2p9g-63gp- CVSS 3.1
- 6.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N - Weakness
- CWE-79, CWE-200
- Updated
- 2026-11-02
NVD
7.6
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
- Record
CVE-2022-0565- CVSS 3.1
- 7.6 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H - CVSS 3.1
- 6.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSV
7.6
Cross-site Scripting in pimcore/pimcore
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
- Record
CVE-2022-0565- CVSS 3.1
- 7.6 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H - Weakness
- CWE-79
- Updated
- 2026-11-02
OSVGHSA-h9vc-2p9g-63gp
6.4
Cross-site Scripting in pimcore
Cross-site Scripting in Packagist pimcore/pimcore prior to 10.3.1.
- Record
GHSA-h9vc-2p9g-63gp- CVSS 3.1
- 6.4 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N - Weakness
- CWE-200, CWE-79
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
pimcore/pimcorePackagist |
before 10.3.1 | 10.3.1 |
pimcore/pimcorePackagist |
before 10.3.1, plus listed versions 10.0.82.2.02.2.12.2.22.3.0 Show 45 moreShow less3.0.03.0.13.0.23.0.33.0.43.0.53.0.63.1.03.1.14.0.04.0.14.1.04.1.14.1.24.1.34.2.04.3.04.3.14.4.04.4.14.4.24.4.34.5.04.6.04.6.14.6.24.6.34.6.44.6.5v10.0.0v10.0.0-BETA1v10.0.0-BETA2v10.0.0-BETA3v10.0.0-BETA4v10.0.1v10.0.2v10.0.3v10.0.4v10.0.5v10.0.6v10.0.7v10.0.9v10.1.0v10.1.1v10.1.2 |
10.3.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2022-0565 is a high vulnerability (CVSS 7.6) in Pimcore, published February 12, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.98%, the 62nd percentile. Fixed in pimcore/pimcore 10.3.1.
References
huntr.dev/bounties/b0b29656-4bbe-41cf-92f6-8579df0b6de5
github.com/pimcore/pimcore/commit/7697f709a501860144352696e583a2533a6e1245
nvd.nist.gov/vuln/detail/CVE-2022-0565
github.com/advisories/GHSA-h9vc-2p9g-63gp
github.com/CVEProject/cvelistV5/tree/main/cves/2022/0xxx/CVE-2022-0565.json
github.com/pimcore/pimcore
Left out here: 126 versions. The JSON record has them.