CVE-2022-25776
Sensitive Data Exposure due to inadequate user permission settings
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- Low
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
8.3
Sensitive Data Exposure due to inadequate user permission settings
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
- Record
CVE-2022-25776- CVSS 3.1
- 8.3 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
EUVDEUVD-2024-1282
8.3
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
- Record
EUVD-2024-1282- CVSS 3.1
- 8.3 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Updated
- 2026-11-03
GitHub AdvisoriesGHSA-qjx3-2g35-6hv8
8.3
Mautic Sensitive Data Exposure due to inadequate user permission settings
Impact
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
Patches
Update to 4.4.12 and 5.0.4
Workarounds
No
References
https://owasp.org/www-project-top-ten/2017/A3_2017-Sensitive_Data_Exposure
- Record
GHSA-qjx3-2g35-6hv8- CVSS 3.1
- 8.3 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Weakness
- CWE-276, CWE-280
- Updated
- 2026-11-02
NVD
8.3
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
- Record
CVE-2022-25776- CVSS 3.1
- 8.3 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - CVSS 3.1
- 6.5 Medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-276
- Updated
- 2026-11-02
OSV
8.3
Sensitive Data Exposure due to inadequate user permission settings
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
- Record
CVE-2022-25776- CVSS 3.1
- 8.3 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
OSVGHSA-qjx3-2g35-6hv8
8.3
Mautic Sensitive Data Exposure due to inadequate user permission settings
Impact
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing.
Users could potentially access sensitive data such as names and surnames, company names and stage names.
Patches
Update to 4.4.12 and 5.0.4
Workarounds
No
References
https://owasp.org/www-project-top-ten/2017/A3_2017-Sensitive_Data_Exposure
- Record
GHSA-qjx3-2g35-6hv8- CVSS 3.1
- 8.3 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Weakness
- CWE-276, CWE-280
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mautic/corePackagist |
1.0.2 up to 4.4.12 | 4.4.12 |
mautic/corePackagist |
5.0.0-alpha up to 5.0.4 | 5.0.4 |
mautic/corePackagist |
1.0.2 up to 4.4.12, plus listed versions 1.0.31.0.41.0.51.1.01.1.1 Show 45 moreShow less1.1.21.1.31.2.01.2.0-beta11.2.11.2.21.2.31.2.41.3.01.3.11.4.01.4.12.0.02.0.12.1.02.1.12.10.02.10.0-beta2.10.12.11.02.11.0-beta2.12.02.12.0-beta2.12.12.12.1-beta2.12.22.12.2-beta2.13.02.13.0-beta2.13.12.14.02.14.0-beta2.14.12.14.1-beta2.14.22.14.2-beta2.15.02.15.0-beta2.15.12.15.1-beta2.15.22.15.2-beta2.15.32.15.3-beta2.16.0 |
4.4.12 |
mautic/corePackagist |
5.0.0-alpha up to 5.0.4, plus listed versions 5.0.05.0.0-alpha15.0.0-beta15.0.0-beta25.0.0-rc1 Show 4 moreShow less5.0.0-rc25.0.15.0.25.0.3 |
5.0.4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2022-25776 is a high vulnerability (CVSS 8.3) in Acquia Mautic, published April 12, 2024. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.40%, the 34th percentile. Fixed in mautic/core 4.4.12.
References
github.com/mautic/mautic/security/advisories/GHSA-qjx3-2g35-6hv8
github.com/mautic/mautic/commit/22bdd0796ca6e1e985708b89ad5c07147630fecd
github.com/mautic/mautic/commit/2cc4af975fe01c264d439acc1451c936e7114644
nvd.nist.gov/vuln/detail/CVE-2022-25776
github.com/advisories/GHSA-qjx3-2g35-6hv8
packagist.org
github.com/CVEProject/cvelistV5/tree/main/cves/2022/25xxx/CVE-2022-25776.json
github.com/mautic/mautic
Left out here: 88 versions. The JSON record has them.