CVE-2022-26563
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain...
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
8.8
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
CVE-2022-26563- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-863
- Updated
- 2026-11-02
CVE List No score
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
CVE-2022-26563- Updated
- 2026-11-02
EUVDEUVD-2022-31119 No score
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
EUVD-2022-31119- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-23pc-hgf6-6wwr
8.8
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain...
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
GHSA-23pc-hgf6-6wwr- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-863
- Updated
- 2026-11-02
OSVDEBIAN-CVE-2022-26563
8.8
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
DEBIAN-CVE-2022-26563- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-03
OSVUBUNTU-CVE-2022-26563
8.8
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
UBUNTU-CVE-2022-26563- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSV No score
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
- Record
CVE-2022-26563- Updated
- 2026-11-02
OSVUSN-6571-1 No score
monit vulnerability
Youssef Rebahi-Gilbert discovered that Monit did not properly process credentials for disabled accounts. An attacker could possibly use this issue to login to the platform with an expired account and a valid password.
- Record
USN-6571-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
monitDebian:12 |
before 1:5.32.0-1 | 1:5.32.0-1 |
monitDebian:13 |
before 1:5.32.0-1 | 1:5.32.0-1 |
monitDebian:14 |
before 1:5.32.0-1 | 1:5.32.0-1 |
monitUbuntu:Pro:14.04:LTS |
before 1:5.6-2ubuntu0.1+esm3, plus listed versions 1:5.5.1-11:5.6-11:5.6-21:5.6-2ubuntu0.11:5.6-2ubuntu0.1+esm2 |
1:5.6-2ubuntu0.1+esm3 |
monitUbuntu:Pro:16.04:LTS |
before 1:5.16-2ubuntu0.2+esm2, plus listed versions 1:5.14-21:5.15-11:5.15-21:5.15-31:5.16-1 Show 4 moreShow less1:5.16-21:5.16-2ubuntu0.11:5.16-2ubuntu0.21:5.16-2ubuntu0.2+esm1 |
1:5.16-2ubuntu0.2+esm2 |
monitUbuntu:Pro:18.04:LTS |
before 1:5.25.1-1ubuntu0.1~esm2, plus listed versions 1:5.23.0-21:5.23.0-41:5.25.1-11:5.25.1-1build11:5.25.1-1ubuntu0.1~esm1 |
1:5.25.1-1ubuntu0.1~esm2 |
monitUbuntu:Pro:20.04:LTS |
before 1:5.26.0-4ubuntu0.1~esm1, plus listed versions 1:5.26.0-1build11:5.26.0-21:5.26.0-31:5.26.0-4 |
1:5.26.0-4ubuntu0.1~esm1 |
monitUbuntu:Pro:22.04:LTS |
before 1:5.31.0-1ubuntu0.1~esm1, plus listed versions 1:5.27.2-11:5.29.0-51:5.29.0-5build11:5.30.0-11:5.31.0-1 |
1:5.31.0-1ubuntu0.1~esm1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2022-26563 is a high vulnerability (CVSS 8.8) in Tildeslash Monit, published July 18, 2023. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.89%, the 59th percentile. Fixed in monit 1:5.32.0-1.
References
man7.org/linux/man-pages/man3/pam_acct_mgmt.3.html
bitbucket.org/tildeslash/monit/commits/6ecaab1d375f33165fe98d06d92f36c949c0ea11
nvd.nist.gov/vuln/detail/CVE-2022-26563
github.com/advisories/GHSA-23pc-hgf6-6wwr
github.com/CVEProject/cvelistV5/tree/main/cves/2022/26xxx/CVE-2022-26563.json
security-tracker.debian.org/tracker/CVE-2022-26563
ubuntu.com/security/CVE-2022-26563
ubuntu.com/security/notices/USN-6571-1
cve.org/CVERecord?id=CVE-2022-26563