CVE-2022-28323
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak...
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
7.5
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
- Record
CVE-2022-28323- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Updated
- 2026-11-02
CVE List No score
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
- Record
CVE-2022-28323- Updated
- 2026-11-02
EUVDEUVD-2022-32775 No score
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
- Record
EUVD-2022-32775- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-jc27-7v58-6287
7.5
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak...
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
- Record
GHSA-jc27-7v58-6287- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVBIT-mediawiki-2022-28323 No score
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
- Record
BIT-mediawiki-2022-28323- Updated
- 2026-11-02
OSV No score
An issue was discovered in MediaWiki through 1.37.2. The SecurePoll extension allows a leak because sorting by timestamp is supported,
- Record
CVE-2022-28323- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mediawikiBitnami |
before 1.37.3 | 1.37.3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2022-28323 is a high vulnerability (CVSS 7.5) in Mediawiki, published April 30, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.36%, the 71st percentile. Fixed in mediawiki 1.37.3.
References
phabricator.wikimedia.org/T298434
gerrit.wikimedia.org/r/q/I9d3b9a942ea71d777ec32121fa36262f549d283d
gerrit.wikimedia.org/r/q/93758c4c13b972d240a6313e0472df1667118893
nvd.nist.gov/vuln/detail/CVE-2022-28323
github.com/advisories/GHSA-jc27-7v58-6287
github.com/CVEProject/cvelistV5/tree/main/cves/2022/28xxx/CVE-2022-28323.json