Every CVE Search/ Get API key

CVE-2022-37333

exceedone/exment and exceedone/laravel-admin SQL Injection vulnerability

8.8 HighFix available

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

1.44%Up 0.4 points since Aug 25, 2022
90%50%10%1%

What each source reports

NVD Score used 8.8

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Record
CVE-2022-37333
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Record
CVE-2022-37333
Updated
2026-11-02
EUVDEUVD-2022-6593 No score

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Record
EUVD-2022-6593
Updated
2026-11-03
GitHub AdvisoriesGHSA-p74q-2pf8-j5jx 8.8

exceedone/exment and exceedone/laravel-admin SQL Injection vulnerability

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Record
GHSA-p74q-2pf8-j5jx
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSVGHSA-p74q-2pf8-j5jx 8.8

exceedone/exment and exceedone/laravel-admin SQL Injection vulnerability

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Record
GHSA-p74q-2pf8-j5jx
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSV No score

SQL injection vulnerability in the Exment ((PHP8) exceedone/exment v5.0.2 and earlier and exceedone/laravel-admin v3.0.0 and earlier, (PHP7) exceedone/exment v4.4.2 and earlier and exceedone/laravel-admin v2.2.2 and earlier) allows remote authenticated attackers to execute arbitrary SQL commands.

Record
CVE-2022-37333
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
exceedone/exment
Packagist
5.0.0 up to 5.0.3
5.0.3
exceedone/exment
Packagist
before 4.4.3
4.4.3
exceedone/laravel-admin
Packagist
before 2.2.3
2.2.3
exceedone/laravel-admin
Packagist
3.0.0 to 3.0.0
3.0.1
exceedone/exment
Packagist
5.0.0 up to 5.0.3, plus listed versions
v5.0.0v5.0.1v5.0.2
5.0.3
exceedone/exment
Packagist
before 4.4.3, plus listed versions
v0.1.1v0.1.2v0.1.3v0.1.4v0.1.5
Show 45 moreShow less
v0.2.0v0.2.1v0.2.2v1.0.0v1.0.1v1.0.10v1.0.11v1.0.12v1.0.2v1.0.3v1.0.4v1.0.5v1.0.6v1.0.7v1.0.8v1.0.9v1.1.0v1.1.1v1.1.2v1.1.3v1.1.4v1.1.5v1.1.6v1.1.7v1.1.8v1.2.0v1.2.1v1.2.10v1.2.11v1.2.12v1.2.2v1.2.4v1.2.5v1.2.6v1.2.7v1.2.8v1.2.9v1.3.0v1.3.1v1.3.2v1.3.3v1.3.4v1.3.5v1.4.0v1.4.1
4.4.3
exceedone/laravel-admin
Packagist
before 2.2.3, plus listed versions
v1.1.6v1.2.10v1.2.6v1.2.8v1.2.9
Show 45 moreShow less
v1.3.3v1.3.4v1.4.1v1.4.4v1.4.5v1.4.6v1.5.10v1.5.11v1.5.12v1.5.13v1.5.14v1.5.15v1.5.16v1.5.17v1.5.18v1.5.19v1.5.5v1.5.6v1.5.7v1.5.8v1.5.9v1.6.0v1.6.1v1.6.10v1.6.11v1.6.12v1.6.13v1.6.14v1.6.15v1.6.16v1.6.17v1.6.18v1.6.19v1.6.2v1.6.20v1.6.3v1.6.4v1.6.5v1.6.6v1.6.7v1.6.8v1.6.9v1.7.1v1.7.10v1.7.11
2.2.3
exceedone/laravel-admin
Packagist
3.0.0 up to 3.0.1, plus listed versions
v3.0.0
3.0.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2022-37333 is a high vulnerability (CVSS 8.8) in Exceedone Exment, published August 24, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.44%, the 73rd percentile. Fixed in exceedone/exment 5.0.3.

References

This page doesn't list everything

Left out here: 195 versions. The JSON record has them.

MoveEnter Open