Every CVE Search/ Get API key

CVE-2022-39835

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted...

5.3 MediumFix available

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
Low
Availability
None

Exploit likelihood

0.56%Down 0.3 points since Sep 28, 2022
90%50%10%1%

What each source reports

NVD Score used 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Record
CVE-2022-39835
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness
CWE-284
Updated
2026-11-02
CVE List 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Record
CVE-2022-39835
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness
CWE-284
Updated
2026-11-02
EUVDEUVD-2022-42280 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Record
EUVD-2022-42280
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-q3pp-76rw-fqvm 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted...

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat.

Record
GHSA-q3pp-76rw-fqvm
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness
CWE-284
Updated
2026-11-02
OSV 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Record
CVE-2022-39835
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-02
OSVDEBIAN-CVE-2022-39835 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Record
DEBIAN-CVE-2022-39835
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-03
OSVUBUNTU-CVE-2022-39835 5.3

An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.

Record
UBUNTU-CVE-2022-39835
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Updated
2026-11-02
OSVopenSUSE-SU-2024:12354-1 No score

gajim-1.5.1-1.1 on GA media

These are all security issues fixed in the gajim-1.5.1-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12354-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
gajim
Debian:12
before 1.5.0-1
1.5.0-1
gajim
Debian:13
before 1.5.0-1
1.5.0-1
gajim
Debian:14
before 1.5.0-1
1.5.0-1
gajim
Ubuntu:16.04:LTS
All versions, plus listed versions
0.16-10.16.5-0.1
None known
gajim
Ubuntu:18.04:LTS
All versions, plus listed versions
0.16.8-30.16.8-51.0.0~alpha1-11.0.0~alpha2-11.0.0~alpha3-1
Show 5 moreShow less
1.0.0~beta1-11.0.0~beta2-11.0.0-11.0.1-21.0.1-3
None known
gajim
Ubuntu:20.04:LTS
All versions, plus listed versions
1.1.3-2
None known
gajim
Ubuntu:22.04:LTS
All versions, plus listed versions
1.3.2-21.3.3-1
None known
gajim
openSUSE:Tumbleweed
before 1.5.1-1.1
1.5.1-1.1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2022-39835 is a medium vulnerability (CVSS 5.3) in Gajim, published September 27, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.56%, the 46th percentile. Fixed in gajim 1.5.0-1.

References

MoveEnter Open