CVE-2022-47664
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.8
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
- Record
CVE-2022-47664- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-120
- Updated
- 2026-11-02
CVE List
7.8
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
- Record
CVE-2022-47664- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-120
- Updated
- 2026-11-02
EUVDEUVD-2022-50423
7.8
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
- Record
EUVD-2022-50423- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-7rjh-3v3j-jqfg
7.8
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
- Record
GHSA-7rjh-3v3j-jqfg- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-120
- Updated
- 2026-11-02
OSV
7.8
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
- Record
CVE-2022-47664- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2022-47664 No score
Libde265 1.0.9 is vulnerable to Buffer Overflow in ff_hevc_put_hevc_qpel_pixels_8_sse
- Record
DEBIAN-CVE-2022-47664- Updated
- 2026-11-03
OSVMGASA-2023-0093 No score
Updated libde265 packages fix security vulnerability
libde265 has been updated to version 1.0.11 to fix many security issues.
- Record
MGASA-2023-0093- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
libde265Debian:12 |
before 1.0.11-1 | 1.0.11-1 |
libde265Debian:13 |
before 1.0.11-1 | 1.0.11-1 |
libde265Debian:14 |
before 1.0.11-1 | 1.0.11-1 |
libde265Debian:10 From an advisory covering 10 CVEs |
before 1.0.11-0+deb10u4, plus listed versions 1.0.3-11.0.3-1+deb10u11.0.3-1+deb10u21.0.3-1+deb10u31.0.4-1 Show 5 moreShow less1.0.7-11.0.8-11.0.8-1.11.0.9-11.0.9-1.1 |
1.0.11-0+deb10u4 |
libde265Debian:11 From an advisory covering 46 CVEs |
before 1.0.11-0+deb11u1, plus listed versions 1.0.8-11.0.8-1.11.0.9-11.0.9-1.1 |
1.0.11-0+deb11u1 |
libde265Mageia:8 From an advisory covering 46 CVEs |
before 1.0.11-1.mga8 | 1.0.11-1.mga8 |
libde265Mageia:8 From an advisory covering 46 CVEs |
before 1.0.11-1.mga8.tainted | 1.0.11-1.mga8.tainted |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | OSV | |
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2022-47664 is a high vulnerability (CVSS 7.8) in Struktur Libde265, published February 10, 2023. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.31%, the 24th percentile. Fixed in libde265 1.0.11-1.