Every CVE Search/ Get API key

CVE-2023-0860

Improper Restriction of Excessive Authentication Attempts in modoboa/modoboa-installer

7.8 HighPublic exploitFix available

CVE-2023-0860 is a high vulnerability (CVSS 7.8) in Modoboa Installer, published February 16, 2023. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 0.66%, the 51st percentile. Fixed in modoboa 2.0.4.

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.66%Down 0.2 points since Feb 17, 2023
90%50%10%1%

What each source reports

CVE List Score used 7.8

Improper Restriction of Excessive Authentication Attempts in modoboa/modoboa-installer

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
CVE-2023-0860
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-307
Updated
2026-11-02
EUVDEUVD-2023-0775 7.8

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
EUVD-2023-0775
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-q9ww-gjpw-p9g6 7.5

Improper Restriction of Excessive Authentication Attempts in modoboa

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
GHSA-q9ww-gjpw-p9g6
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-307
Updated
2026-11-02
NVD 7.5

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
CVE-2023-0860
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-307
Updated
2026-11-02
OSV 7.8

Improper Restriction of Excessive Authentication Attempts in modoboa/modoboa-installer

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
CVE-2023-0860
CVSS 3.0
7.8 HighCVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-307
Updated
2026-11-02
OSVGHSA-q9ww-gjpw-p9g6 7.5

Improper Restriction of Excessive Authentication Attempts in modoboa

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
GHSA-q9ww-gjpw-p9g6
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-307
Updated
2026-11-02
OSVPYSEC-2026-849 7.5

Improper Restriction of Excessive Authentication Attempts in modoboa

Improper Restriction of Excessive Authentication Attempts in GitHub repository modoboa/modoboa-installer prior to 2.0.4.

Record
PYSEC-2026-849
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
modoboa
PyPI
before 2.0.4
2.0.4
modoboa
PyPI
before 2.0.4, plus listed versions
0.7.01.10.01.10.11.10.21.10.3
Show 45 moreShow less
1.10.41.10.51.10.61.10.71.11.01.11.11.12.01.12.11.12.21.13.01.13.11.14.01.15.01.16.01.16.11.17.01.2.01.2.0-rc21.2.11.2.21.3.01.3.11.3.21.3.31.3.41.3.51.4.11.4.21.4.31.4.41.4.51.5.01.5.11.5.21.5.31.6.01.6.11.6.21.6.31.7.01.7.11.7.21.7.31.7.41.8.0
2.0.4

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
PoC in GitHub0xsu3ks/CVE-2023-08602023-02-16

History

History
WhenChangedSources
2026-11-02createdCVE List, EUVD, GitHub Advisories, NVD, OSV, PoC in GitHub

References

This page doesn't list everything

Left out here: 12 versions. The JSON record has them.

MoveEnter Open