Every CVE Search/ Get API key

CVE-2023-2961

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased...

3.3 LowFix available

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
Low

Exploit likelihood

0.19%Up 0.1 points since Jun 7, 2023
90%50%10%1%

What each source reports

NVD Score used 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
CVE-2023-2961
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Weakness
CWE-20
Updated
2026-11-02
CVE List 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
CVE-2023-2961
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Weakness
CWE-20
Updated
2026-11-02
EUVDEUVD-2023-34407 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
EUVD-2023-34407
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Updated
2026-11-03
GitHub AdvisoriesGHSA-hffg-v8f3-qff9 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased...

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
GHSA-hffg-v8f3-qff9
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Weakness
CWE-20
Updated
2026-11-02
OSVAZL-27187 3.3

CVE-2023-2961 affecting package advancecomp for versions less than 2.5-1

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
AZL-27187
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Updated
2026-11-02
OSV 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
CVE-2023-2961
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Weakness
CWE-20
Updated
2026-11-02
OSVDEBIAN-CVE-2023-2961 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
DEBIAN-CVE-2023-2961
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Updated
2026-11-02
OSVUBUNTU-CVE-2023-2961 3.3

A segmentation fault flaw was found in the Advancecomp package. This may lead to decreased availability.

Record
UBUNTU-CVE-2023-2961
CVSS 3.1
3.3 LowCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
advancecomp
Azure Linux:2
before 2.5-1
2.5-1
advancecomp
Debian:12
before 2.5-1
2.5-1
advancecomp
Debian:13
before 2.5-1
2.5-1
advancecomp
Debian:14
before 2.5-1
2.5-1
advancecomp
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
1.19-11.20-11.20-1ubuntu0.11.20-1ubuntu0.21.20-1ubuntu0.2+esm11.20-1ubuntu0.2+esm2
None known
advancecomp
Ubuntu:18.04:LTS
All versions, plus listed versions
2.0-12.1-12.1-1ubuntu0.18.04.12.1-1ubuntu0.18.04.22.1-1ubuntu0.18.04.3
None known
advancecomp
Ubuntu:20.04:LTS
All versions, plus listed versions
2.1-2.12.1-2.1build12.1-2.1ubuntu0.20.04.1
None known
advancecomp
Ubuntu:22.04:LTS
All versions, plus listed versions
2.1-2.1ubuntu12.1-2.1ubuntu22.1-2.1ubuntu2.1
None known

History

History
RecordedChangedSources
aliases, productsEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2023-2961 is a low vulnerability (CVSS 3.3) in Advancemame Advancecomp, published June 6, 2023. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.19%, the 8th percentile. Fixed in advancecomp 2.5-1.

References

MoveEnter Open