Every CVE Search/ Get API key

CVE-2023-39616

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the...

7.5 HighFix available

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

0.74%Up 0.7 points since Aug 30, 2023
90%50%10%1%

What each source reports

NVD Score used 7.5

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
CVE-2023-39616
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
CVE-2023-39616
Updated
2026-11-02
EUVDEUVD-2023-43325 No score

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
EUVD-2023-43325
Updated
2026-11-03
GitHub AdvisoriesGHSA-8gm5-9276-cvrc 7.5

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the...

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
GHSA-8gm5-9276-cvrc
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-119
Updated
2026-11-02
OSV 7.5

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
CVE-2023-39616
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2023-39616 7.5

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
DEBIAN-CVE-2023-39616
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVROOT-OS-DEBIAN-12-CVE-2023-39616 7.5

CVE-2023-39616 in aom - Patched by Root

Root has patched CVE-2023-39616 in the aom package for Root:Debian:12. Multiple fixed versions available.

Record
ROOT-OS-DEBIAN-12-CVE-2023-39616
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2023-39616 7.5

AOMedia v3.0.0 to v3.5.0 was discovered to contain an invalid read memory access via the component assign_frame_buffer_p in av1/common/av1_common_int.h.

Record
UBUNTU-CVE-2023-39616
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
aom
Debian:12
All versions, plus listed versions
3.10.0-13.11.0-13.11.0~rc1-13.12.0-13.12.0-1~exp1
Show 23 moreShow less
3.12.0~rc1-1~exp13.12.1-13.12.1~rc1-1~exp13.13.1-13.13.1-1~exp13.13.1-23.14.1-13.6.0-13.6.0-1+deb12u13.6.0-1+deb12u23.6.0-1+deb12u33.6.1-13.7.0-13.7.0-1~exp13.7.0~rc3-13.7.0~really3.6.1-13.7.1-13.8.1-13.8.2-13.8.2-23.8.2-33.9.1-13.9.1-1~exp1
None known
aom
Debian:13
before 3.7.0-1
3.7.0-1
aom
Debian:14
before 3.7.0-1
3.7.0-1
aom
Root:Debian:12
before 3.6.0-1+deb12u3.aikido.15
3.6.0-1+deb12u3.aikido.15
rootio-aom
Root:Debian:12
before 3.6.0-1+deb12u3.aikido.15
3.6.0-1+deb12u3.aikido.15
qtwebengine-opensource-src
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
5.9.1+dfsg-45.9.1+dfsg-4ubuntu15.9.2+dfsg-2ubuntu15.9.3+dfsg-0ubuntu15.9.4+dfsg-0ubuntu15.9.5+dfsg-0ubuntu25.9.5+dfsg-0ubuntu2+esm1
None known
qtwebengine-opensource-src
Ubuntu:Pro:20.04:LTS
All versions, plus listed versions
5.12.4+dfsg-1ubuntu15.12.4+dfsg-1ubuntu35.12.5+dfsg-3ubuntu15.12.5+dfsg-6ubuntu25.12.5+dfsg-7
Show 4 moreShow less
5.12.5+dfsg-7build15.12.8+dfsg-0ubuntu15.12.8+dfsg-0ubuntu1.15.12.8+dfsg-0ubuntu1.1+esm1
None known
qt6-webengine
Ubuntu:22.04:LTS
All versions, plus listed versions
6.2.2+dfsg-6ubuntu26.2.4+dfsg-1ubuntu16.2.4+dfsg-1ubuntu26.2.4+dfsg-6ubuntu1
None known
qtwebengine-opensource-src
Ubuntu:Pro:22.04:LTS
All versions, plus listed versions
5.15.6+dfsg-15.15.6+dfsg-25.15.7+dfsg-25.15.8+dfsg-15.15.8+dfsg-1build1
Show 4 moreShow less
5.15.8+dfsg-1build25.15.8+dfsg-25.15.9+dfsg-15.15.9+dfsg-1ubuntu0.1~esm1
None known
qt6-webengine
Ubuntu:24.04:LTS
All versions, plus listed versions
6.4.2-final+dfsg-116.4.2-final+dfsg-126.4.2-final+dfsg-12build16.4.2-final+dfsg-12ubuntu16.4.2-final+dfsg-12ubuntu76.4.2-final+dfsg-12ubuntu9
None known
Show 7 moreShow less
Affected packages
PackageAffectedFixed
qtwebengine-opensource-src
Ubuntu:Pro:24.04:LTS
All versions, plus listed versions
5.15.15+dfsg-25.15.15+dfsg-2build25.15.15+dfsg-2ubuntu15.15.16+dfsg-15.15.16+dfsg-1ubuntu25.15.16+dfsg-1ubuntu45.15.16+dfsg-35.15.16+dfsg-3ubuntu0.1~esm1
None known
qt6-webengine
Ubuntu:25.10
All versions, plus listed versions
6.8.3+dfsg-0ubuntu16.8.3+dfsg-0ubuntu26.9.2+dfsg-2
None known
qtwebengine-opensource-src
Ubuntu:25.10
All versions, plus listed versions
5.15.18+dfsg-25.15.18+dfsg-2build15.15.19+dfsg-15.15.19+dfsg2-1
None known
qt6-webengine
Ubuntu:26.10
All versions, plus listed versions
6.10.2+dfsg-16.10.2+dfsg-46.10.2+dfsg-56.11.2+dfsg-3ubuntu16.11.2+dfsg-3ubuntu2
None known
qtwebengine-opensource-src
Ubuntu:26.10
All versions, plus listed versions
5.15.19+dfsg2-45.15.19+dfsg2-65.15.19+dfsg2-7
None known
qt6-webengine
Ubuntu:26.04:LTS
All versions, plus listed versions
6.9.2+dfsg-26.9.2+dfsg-46.9.2+dfsg-4build16.9.2+dfsg-4build26.10.2+dfsg-1
None known
qtwebengine-opensource-src
Ubuntu:Pro:26.04:LTS
All versions, plus listed versions
5.15.19+dfsg2-15.15.19+dfsg2-1build15.15.19+dfsg2-25.15.19+dfsg2-35.15.19+dfsg2-45.15.19+dfsg2-4ubuntu0.1~esm1
None known

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2023-39616 is a high vulnerability (CVSS 7.5) in Aomedia, published August 29, 2023. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.74%, the 54th percentile. Fixed in aom 3.7.0-1.

References

MoveEnter Open