Every CVE Search/ Get API key

CVE-2023-49006

Phpsysinfo Cross Site Request Forgery (CSRF) vulnerability

6.5 MediumFix available

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

0.52%Up 0.5 points since Dec 20, 2023
90%50%10%1%

What each source reports

NVD Score used 6.5

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Record
CVE-2023-49006
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Weakness
CWE-352
Updated
2026-11-02
CVE List No score

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Record
CVE-2023-49006
Updated
2026-11-02
EUVDEUVD-2023-3123 No score

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Record
EUVD-2023-3123
Updated
2026-11-03
GitHub AdvisoriesGHSA-67gv-xrw7-p72w 6.5

Phpsysinfo Cross Site Request Forgery (CSRF) vulnerability

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file. Phpsysinfo 3.4.3 disables the functionality by default but the users may enable the vulnerable functionality.

Record
GHSA-67gv-xrw7-p72w
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Weakness
CWE-352
Updated
2026-11-02
OSVDEBIAN-CVE-2023-49006 6.5

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Record
DEBIAN-CVE-2023-49006
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVGHSA-67gv-xrw7-p72w 6.5

Phpsysinfo Cross Site Request Forgery (CSRF) vulnerability

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file. Phpsysinfo 3.4.3 disables the functionality by default but the users may enable the vulnerable functionality.

Record
GHSA-67gv-xrw7-p72w
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Weakness
CWE-352
Updated
2026-11-02
OSVUBUNTU-CVE-2023-49006 6.5

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Record
UBUNTU-CVE-2023-49006
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSV No score

Cross Site Request Forgery (CSRF) vulnerability in Phpsysinfo version 3.4.3 allows a remote attacker to obtain sensitive information via a crafted page in the XML.php file.

Record
CVE-2023-49006
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpsysinfo/phpsysinfo
Packagist
before 3.4.3
3.4.3
phpsysinfo
Debian:12
All versions, plus listed versions
3.4.2-33.4.3-13.4.3-23.4.3-33.4.4-13.4.4-2
None known
phpsysinfo
Debian:13
before 3.4.3-1
3.4.3-1
phpsysinfo
Debian:14
before 3.4.3-1
3.4.3-1
phpsysinfo/phpsysinfo
Packagist
before 3.4.3, plus listed versions
v3.1.13v3.1.14v3.1.15v3.1.16v3.1.17
Show 19 moreShow less
v3.2.0v3.2.1v3.2.10v3.2.2v3.2.3v3.2.4v3.2.5v3.2.6v3.2.7v3.2.8v3.2.9v3.3.0v3.3.1v3.3.2v3.3.3v3.3.4v3.4.0v3.4.1v3.4.2
3.4.3
phpsysinfo
Ubuntu:16.04:LTS
All versions, plus listed versions
3.0.17-1ubuntu13.2.1-1ubuntu13.2.1-1ubuntu23.2.1-1ubuntu3
None known
phpsysinfo
Ubuntu:18.04:LTS
All versions, plus listed versions
3.2.5-3ubuntu1
None known
phpsysinfo
Ubuntu:20.04:LTS
All versions, plus listed versions
3.2.5-3ubuntu1
None known
phpsysinfo
Ubuntu:22.04:LTS
All versions, plus listed versions
3.2.5-3ubuntu1
None known

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2023-49006 is a medium vulnerability (CVSS 6.5) in Phpsysinfo, published December 19, 2023. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.52%, the 44th percentile. Fixed in phpsysinfo/phpsysinfo 3.4.3.

References

Show 4 moreShow less
MoveEnter Open