Every CVE Search/ Get API key

CVE-2024-0808

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to...

9.8 CriticalFix available

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.55%Up 0.5 points since Jan 31, 2024
90%50%10%1%

What each source reports

NVD Score used 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
CVE-2024-0808
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-191
Updated
2026-11-02
CVE List 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
CVE-2024-0808
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-191
Updated
2026-11-02
EUVDEUVD-2024-16595 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
EUVD-2024-16595
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-x83f-9m8f-428q 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to...

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
GHSA-x83f-9m8f-428q
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-191
Updated
2026-11-02
OSVALPINE-CVE-2024-0808 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
ALPINE-CVE-2024-0808
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-03
OSV 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
CVE-2024-0808
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
Show 4 moreShow less
OSVDEBIAN-CVE-2024-0808 9.8

Integer underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to potentially exploit heap corruption via a malicious file. (Chromium security severity: High)

Record
DEBIAN-CVE-2024-0808
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVopenSUSE-SU-2024:13758-1 No score

chromedriver-121.0.6167.184-1.1 on GA media

These are all security issues fixed in the chromedriver-121.0.6167.184-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:13758-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:13766-1 No score

ungoogled-chromium-122.0.6261.111-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-122.0.6261.111-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:13766-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:14001-1 No score

libQt5Pdf5-5.15.17-1.1 on GA media

These are all security issues fixed in the libQt5Pdf5-5.15.17-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:14001-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
qt5-qtwebengine
Alpine:v3.19
before 5.15.16-r4
5.15.16-r4
qt5-qtwebengine
Alpine:v3.20
before 5.15.16-r6
5.15.16-r6
qt5-qtwebengine
Alpine:v3.21
before 5.15.16-r6
5.15.16-r6
qt5-qtwebengine
Alpine:v3.22
before 5.15.16-r6
5.15.16-r6
qt5-qtwebengine
Alpine:v3.23
before 5.15.16-r6
5.15.16-r6
qt6-qtwebengine
Alpine:v3.19
before 6.6.1-r6
6.6.1-r6
qt6-qtwebengine
Alpine:v3.20
before 6.6.1-r7
6.6.1-r7
qt6-qtwebengine
Alpine:v3.21
before 6.6.1-r7
6.6.1-r7
qt6-qtwebengine
Alpine:v3.22
before 6.6.1-r7
6.6.1-r7
qt6-qtwebengine
Alpine:v3.23
before 6.6.1-r7
6.6.1-r7
Show 6 moreShow less
Affected packages
PackageAffectedFixed
qt6-qtwebengine
Alpine:v3.24
before 6.6.1-r7
6.6.1-r7
chromium
Debian:12
before 121.0.6167.85-1~deb12u1, plus listed versions
113.0.5672.126-1114.0.5735.106-1114.0.5735.106-1~deb11u1114.0.5735.106-1~deb12u1114.0.5735.133-1
Show 45 moreShow less
114.0.5735.133-1~deb11u1114.0.5735.133-1~deb12u1114.0.5735.198-1114.0.5735.198-1~deb11u1114.0.5735.198-1~deb12u1114.0.5735.90-1114.0.5735.90-2114.0.5735.90-2~deb11u1114.0.5735.90-2~deb12u1115.0.5790.102-1115.0.5790.102-2115.0.5790.170-1115.0.5790.170-1~deb11u1115.0.5790.170-1~deb12u1115.0.5790.98-1115.0.5790.98-1~deb11u1115.0.5790.98-1~deb12u1115.0.5790.98-2116.0.5845.110-1116.0.5845.110-1~deb11u1116.0.5845.110-1~deb12u1116.0.5845.110-2116.0.5845.140-1116.0.5845.140-1~deb11u1116.0.5845.140-1~deb12u1116.0.5845.180-1116.0.5845.180-1~deb11u1116.0.5845.180-1~deb12u1116.0.5845.96-1116.0.5845.96-1~deb11u1116.0.5845.96-1~deb12u1116.0.5845.96-2117.0.5938.132-1117.0.5938.132-1~deb11u1117.0.5938.132-1~deb12u1117.0.5938.132-2117.0.5938.149-1117.0.5938.149-1~deb11u1117.0.5938.149-1~deb12u1117.0.5938.62-1117.0.5938.62-1~deb11u1117.0.5938.62-1~deb12u1117.0.5938.92-1118.0.5993.117-1118.0.5993.117-1~deb11u1
121.0.6167.85-1~deb12u1
chromium
Debian:13
before 121.0.6167.85-1
121.0.6167.85-1
chromium
Debian:14
before 121.0.6167.85-1
121.0.6167.85-1
chromium
openSUSE:Tumbleweed
before 121.0.6167.184-1.1
121.0.6167.184-1.1
chromium
openSUSE:Tumbleweed
before 122.0.6261.111-1.1
122.0.6261.111-1.1

History

History
RecordedChangedSources
affected, aliases, referencesOSV
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2024-0808 is a critical vulnerability (CVSS 9.8) in Google Chrome, published January 23, 2024. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.55%, the 45th percentile. Fixed in qt5-qtwebengine 5.15.16-r4.

References

Show 41 moreShow less
This page doesn't list everything

Left out here: 35 versions. The JSON record has them.

MoveEnter Open