Every CVE Search/ Get API key

CVE-2024-43337

WordPress Brave plugin <= 0.7.0 - Cross Site Request Forgery (CSRF) vulnerability

4.3 MediumFix available

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
None
Integrity
Low
Availability
None

Exploit likelihood

0.18%Up 0.1 points since Aug 27, 2024
90%50%10%1%

What each source reports

CVE List Score used 4.3

WordPress Brave plugin <= 0.7.0 - Cross Site Request Forgery (CSRF) vulnerability

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Record
CVE-2024-43337
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness
CWE-352
Updated
2026-11-02
EUVDEUVD-2024-40227 4.3

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Record
EUVD-2024-40227
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-4638-h2rx-8qf2 4.3

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects...

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Record
GHSA-4638-h2rx-8qf2
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness
CWE-352
Updated
2026-11-02
NVD 4.3

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Record
CVE-2024-43337
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness
CWE-352
Updated
2026-11-02
OSVBIT-wordpress-2024-43337 No score

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Record
BIT-wordpress-2024-43337
Updated
2026-11-02
OSVBIT-wordpress-multisite-2024-43337 No score

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Record
BIT-wordpress-multisite-2024-43337
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Bitnami
before 0.7.1
0.7.1
wordpress-multisite
Bitnami
before 0.7.1
0.7.1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2024-43337 is a medium vulnerability (CVSS 4.3) in Brave Popup Builder, published August 26, 2024. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.18%, the 7th percentile. Fixed in wordpress 0.7.1.

References

MoveEnter Open