Every CVE Search/ Get API key

CVE-2024-48937

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the...

6.1 MediumFix available

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.40%Up 0.4 points since Oct 12, 2024
90%50%10%1%

What each source reports

NVD Score used 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
CVE-2024-48937
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
CVE-2024-48937
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
EUVDEUVD-2024-43139 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
EUVD-2024-43139
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-q6x3-2mmr-2q9c 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the...

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
GHSA-q6x3-2mmr-2q9c
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSV 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
CVE-2024-48937
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVDEBIAN-CVE-2024-48937 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
DEBIAN-CVE-2024-48937
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2024-48937 6.1

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Record
UBUNTU-CVE-2024-48937
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
znuny
Debian:12
All versions, plus listed versions
6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1
Show 45 moreShow less
6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-26.5.15-2~bpo12+16.5.16-16.5.18-16.5.18-1~bpo13+16.5.19-16.5.20-16.5.21-16.5.22-16.5.22-1~bpo13+16.5.23-16.5.23-1~bpo13+16.5.24-16.5.24-1~bpo13+16.5.25-16.5.25-1~bpo13+16.5.26-16.5.26-1~bpo13+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-1
None known
znuny
Debian:13
before 6.5.11-1, plus listed versions
6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1
Show 25 moreShow less
6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-1~bpo12+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1
6.5.11-1
znuny
Debian:14
before 6.5.11-1, plus listed versions
6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1
Show 25 moreShow less
6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-1~bpo12+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1
6.5.11-1
znuny
Ubuntu:24.04:LTS
All versions, plus listed versions
6.5.3-16.5.4-16.5.5-16.5.6-1
None known

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2024-48937 is a medium vulnerability (CVSS 6.1) in Znuny, published October 11, 2024. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.40%, the 34th percentile. Fixed in znuny 6.5.11-1.

References

This page doesn't list everything

Left out here: 3 versions. The JSON record has them.

MoveEnter Open