Every CVE Search/ Get API key

CVE-2025-0762

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to...

8.8 HighFix available

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.34%Up 0.3 points since Jan 30, 2025
90%50%10%1%

What each source reports

CVE List Score used 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
CVE-2025-0762
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-416, CWE-416
Updated
2026-11-02
EUVDEUVD-2025-1856 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
EUVD-2025-1856
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-03
GitHub AdvisoriesGHSA-x26x-c8x5-v2rm 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to...

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
GHSA-x26x-c8x5-v2rm
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-416
Updated
2026-11-02
NVD 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
CVE-2025-0762
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-416
Updated
2026-11-02
OSVALPINE-CVE-2025-0762 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
ALPINE-CVE-2025-0762
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-03
OSV 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
CVE-2025-0762
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
Show 5 moreShow less
OSVDEBIAN-CVE-2025-0762 8.8

Use after free in DevTools in Google Chrome prior to 132.0.6834.159 allowed a remote attacker to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Medium)

Record
DEBIAN-CVE-2025-0762
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2025-0037 No score

Updated chromium-browser-stable packages fix security vulnerability

Use after free in DevTools. (CVE-2025-0762)

Record
MGASA-2025-0037
Updated
2026-11-02
OSVopenSUSE-SU-2025:0036-1 No score

Security update for chromium

Chromium was update to version 132.0.6834.159 (boo#1236586):

  • CVE-2025-0762: Use after free in DevTools
Record
openSUSE-SU-2025:0036-1
Updated
2026-11-02
OSVopenSUSE-SU-2025:14720-1 No score

chromedriver-132.0.6834.159-1.1 on GA media

These are all security issues fixed in the chromedriver-132.0.6834.159-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2025:14720-1
Updated
2026-11-02
OSVopenSUSE-SU-2025:15531-1 No score

libQt5Pdf5-5.15.19-1.1 on GA media

These are all security issues fixed in the libQt5Pdf5-5.15.19-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2025:15531-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
qt5-qtwebengine
Alpine:v3.21
before 5.15.17-r7
5.15.17-r7
qt5-qtwebengine
Alpine:v3.22
before 5.15.17-r10
5.15.17-r10
qt5-qtwebengine
Alpine:v3.23
before 5.15.17-r10
5.15.17-r10
qt6-qtwebengine
Alpine:v3.22
before 6.8.2-r3
6.8.2-r3
qt6-qtwebengine
Alpine:v3.23
before 6.8.2-r3
6.8.2-r3
qt6-qtwebengine
Alpine:v3.24
before 6.8.2-r3
6.8.2-r3
chromium
Debian:12
before 132.0.6834.159-1~deb12u1, plus listed versions
113.0.5672.126-1114.0.5735.106-1114.0.5735.106-1~deb11u1114.0.5735.106-1~deb12u1114.0.5735.133-1
Show 45 moreShow less
114.0.5735.133-1~deb11u1114.0.5735.133-1~deb12u1114.0.5735.198-1114.0.5735.198-1~deb11u1114.0.5735.198-1~deb12u1114.0.5735.90-1114.0.5735.90-2114.0.5735.90-2~deb11u1114.0.5735.90-2~deb12u1115.0.5790.102-1115.0.5790.102-2115.0.5790.170-1115.0.5790.170-1~deb11u1115.0.5790.170-1~deb12u1115.0.5790.98-1115.0.5790.98-1~deb11u1115.0.5790.98-1~deb12u1115.0.5790.98-2116.0.5845.110-1116.0.5845.110-1~deb11u1116.0.5845.110-1~deb12u1116.0.5845.110-2116.0.5845.140-1116.0.5845.140-1~deb11u1116.0.5845.140-1~deb12u1116.0.5845.180-1116.0.5845.180-1~deb11u1116.0.5845.180-1~deb12u1116.0.5845.96-1116.0.5845.96-1~deb11u1116.0.5845.96-1~deb12u1116.0.5845.96-2117.0.5938.132-1117.0.5938.132-1~deb11u1117.0.5938.132-1~deb12u1117.0.5938.132-2117.0.5938.149-1117.0.5938.149-1~deb11u1117.0.5938.149-1~deb12u1117.0.5938.62-1117.0.5938.62-1~deb11u1117.0.5938.62-1~deb12u1117.0.5938.92-1118.0.5993.117-1118.0.5993.117-1~deb11u1
132.0.6834.159-1~deb12u1
chromium
Debian:13
before 132.0.6834.159-1
132.0.6834.159-1
chromium
Debian:14
before 132.0.6834.159-1
132.0.6834.159-1
chromium-browser-stable
Mageia:9
before 132.0.6834.159-1.mga9.tainted
132.0.6834.159-1.mga9.tainted
Show 4 moreShow less
Affected packages
PackageAffectedFixed
chromium
SUSE:Package Hub 15 SP6
before 132.0.6834.159-bp156.2.75.1
132.0.6834.159-bp156.2.75.1
chromium
openSUSE:Leap 15.6
before 132.0.6834.159-bp156.2.75.1
132.0.6834.159-bp156.2.75.1
chromium
openSUSE:Tumbleweed
before 132.0.6834.159-1.1
132.0.6834.159-1.1
libqt5-qtwebengine
openSUSE:Tumbleweed
before 5.15.19-1.1
5.15.19-1.1

History

History
RecordedChangedSources
affected, aliases, referencesOSV
aliases, publishedEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-0762 is a high vulnerability (CVSS 8.8) in Google Chrome, published January 29, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.34%, the 27th percentile. Fixed in qt5-qtwebengine 5.15.17-r7.

References

Show 21 moreShow less
This page doesn't list everything

Left out here: 135 versions. The JSON record has them.

MoveEnter Open