Every CVE Search/ Get API key

CVE-2025-0896

Orthanc Server Missing Authentication for Critical Function

9.2 CriticalFix available

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

2.48%Up 2.4 points since Feb 13, 2025
90%50%10%1%

What each source reports

CVE List Score used 9.2

Orthanc Server Missing Authentication for Critical Function

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
CVE-2025-0896
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-306
Updated
2026-11-02
EUVDEUVD-2025-1914 9.2

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
EUVD-2025-1914
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Updated
2026-11-03
GitHub AdvisoriesGHSA-q8wv-5h5r-52rp 9.2

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote...

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
GHSA-q8wv-5h5r-52rp
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-306
Updated
2026-11-02
NVD 9.2

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
CVE-2025-0896
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-306
Updated
2026-11-02
OSV 9.2

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
CVE-2025-0896
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Updated
2026-11-02
OSVDEBIAN-CVE-2025-0896 9.2

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
DEBIAN-CVE-2025-0896
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Updated
2026-11-02
OSVUBUNTU-CVE-2025-0896 9.2

Orthanc server prior to version 1.5.8 does not enable basic authentication by default when remote access is enabled. This could result in unauthorized access by an attacker.

Record
UBUNTU-CVE-2025-0896
CVSS 4.0
9.2 CriticalCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
CVSS 3.1
9.8 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
orthanc
Debian:12
before 1.5.8+dfsg-1
1.5.8+dfsg-1
orthanc
Debian:13
before 1.5.8+dfsg-1
1.5.8+dfsg-1
orthanc
Debian:14
before 1.5.8+dfsg-1
1.5.8+dfsg-1
orthanc
Ubuntu:16.04:LTS
All versions, plus listed versions
0.9.4+dfsg-10.9.4+dfsg-20.9.5+dfsg-11.0.0+dfsg-11.0.0+dfsg-1build1
None known
orthanc
Ubuntu:18.04:LTS
All versions, plus listed versions
1.3.0+dfsg-1build11.3.0+dfsg-1build21.3.1+dfsg-11.3.1+dfsg-1build11.3.1+dfsg-1build2
None known
orthanc
Ubuntu:20.04:LTS
All versions, plus listed versions
1.5.7+dfsg-21.5.8+dfsg-21.5.8+dfsg-2ubuntu21.5.8+dfsg-2ubuntu31.5.8+dfsg-2ubuntu41.5.8+dfsg-2ubuntu51.5.8+dfsg-2ubuntu6
None known
orthanc
Ubuntu:22.04:LTS
All versions, plus listed versions
1.9.2+really1.9.1+dfsg-11.9.7+dfsg-3ubuntu11.9.7+dfsg-3ubuntu21.9.7+dfsg-41.9.7+dfsg-51.9.7+dfsg-61.10.0+dfsg-1
None known
orthanc
Ubuntu:24.04:LTS
All versions, plus listed versions
1.12.1+dfsg-31.12.1+dfsg-41.12.1+dfsg-4build11.12.2+dfsg-11.12.2+dfsg-1build31.12.2+dfsg-1build4
None known
orthanc
Ubuntu:25.10
All versions, plus listed versions
1.12.6+dfsg-11.12.7+dfsg-41.12.7+dfsg-4build2
None known
orthanc
Ubuntu:26.10
All versions, plus listed versions
1.12.10+dfsg-21.12.11+dfsg-81.12.11+dfsg-8build1
None known
orthanc
Ubuntu:26.04:LTS
All versions, plus listed versions
1.12.7+dfsg-4build21.12.9+dfsg-21.12.10+dfsg-11.12.10+dfsg-1build11.12.10+dfsg-2
None known

History

History
RecordedChangedSources
aliases, publishedEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-0896 is a critical vulnerability (CVSS 9.2) in Orthanc Server, published February 13, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.48%, the 84th percentile. Fixed in orthanc 1.5.8+dfsg-1.

References

MoveEnter Open