Every CVE Search/ Get API key

CVE-2025-13082

Drupal core - Moderately critical - Defacement - SA-CORE-2025-007

4.3 MediumFix available

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
Low

Exploit likelihood

0.24%Up 0.2 points since Nov 19, 2025
90%50%10%1%

What each source reports

CVE List Score used 4.3

Drupal core - Moderately critical - Defacement - SA-CORE-2025-007

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
CVE-2025-13082
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Weakness
CWE-451
Updated
2026-11-02
EUVDEUVD-2025-198028 4.3

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
EUVD-2025-198028
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Updated
2026-11-02
GitHub AdvisoriesGHSA-h89p-5896-f4q8 2.1

Drupal core allows Content Spoofing

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing. This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
GHSA-h89p-5896-f4q8
CVSS 4.0
2.1 LowCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/E:U
Weakness
CWE-451
Updated
2026-11-02
NVD 4.3

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
CVE-2025-13082
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Weakness
CWE-451
Updated
2026-11-02
OSV 4.3

Drupal core - Moderately critical - Defacement - SA-CORE-2025-007

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
CVE-2025-13082
CVSS 3.1
4.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Weakness
CWE-451
Updated
2026-11-02
OSVGHSA-h89p-5896-f4q8 2.1

Drupal core allows Content Spoofing

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing. This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
GHSA-h89p-5896-f4q8
CVSS 4.0
2.1 LowCVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/E:U
Weakness
CWE-451
Updated
2026-11-02
Show 4 moreShow less
OSVBIT-drupal-2025-13082 No score

Drupal core - Moderately critical - Defacement - SA-CORE-2025-007

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Record
BIT-drupal-2025-13082
Updated
2026-11-02
OSVCLSA-2026-1784683000 No score

TuxCare security update for drupal/core (3 CVEs)

TuxCare rebuilt drupal/core to address 3 CVEs. Fixed in 9.5.11-p6+tuxcare.

Record
CLSA-2026-1784683000
Updated
2026-11-02
OSVCLSA-2026-1785380876 No score

TuxCare security update for drupal/core (4 CVEs)

TuxCare rebuilt drupal/core to address 4 CVEs. Fixed in 8.9.20-p2+tuxcare.

Record
CLSA-2026-1785380876
Updated
2026-11-02
OSVDRUPAL-CORE-2025-007 No score

By generating and tricking a user into visiting a malicious URL, an attacker can perform site defacement.

The defacement is not stored and is only present when the URL has been crafted for that purpose. Only the defacement is present, so no other site content (such as branding) is rendered.

Record
DRUPAL-CORE-2025-007
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
drupal/core
Packagist
8.0.0 up to 10.4.9
10.4.9
drupal/core
Packagist
10.5.0 up to 10.5.6
10.5.6
drupal/core
Packagist
11.0.0 up to 11.1.9
11.1.9
drupal/core
Packagist
11.2.0 up to 11.2.8
11.2.8
drupal
Bitnami
8.0.0 up to 10.4.9, 10.5.0 up to 10.5.6, 11.0.0 up to 11.1.9, 11.2.0 up to 11.2.8
10.4.910.5.611.1.911.2.8
drupal/core
TuxCare:Packagist
From an advisory covering 3 CVEs
9.5.11 up to 9.5.11-p6+tuxcare, plus listed versions
9.5.11-p1+tuxcare9.5.11-p2+tuxcare9.5.11-p3+tuxcare9.5.11-p4+tuxcare9.5.11-p5+tuxcare
9.5.11-p6+tuxcare
drupal/core
TuxCare:Packagist
From an advisory covering 4 CVEs
8.9.20 up to 8.9.20-p2+tuxcare, plus listed versions
8.9.20-p1+tuxcare
8.9.20-p2+tuxcare
drupal/core
Packagist
8.0.0 up to 10.4.9, 10.5.0 up to 10.5.6, 11.0.0 up to 11.1.9, 11.2.0 up to 11.2.8, plus listed versions
10.0.010.0.0-alpha110.0.0-alpha210.0.0-alpha310.0.0-alpha4
Show 45 moreShow less
10.0.0-alpha510.0.0-alpha610.0.0-alpha710.0.0-beta110.0.0-beta210.0.0-rc110.0.0-rc210.0.0-rc310.0.110.0.1010.0.1110.0.210.0.310.0.410.0.510.0.610.0.710.0.810.0.910.1.010.1.0-alpha110.1.0-beta110.1.0-rc110.1.110.1.210.1.310.1.410.1.510.1.610.1.710.1.810.2.010.2.0-alpha110.2.0-beta110.2.0-rc110.2.110.2.1010.2.1110.2.1210.2.210.2.310.2.410.2.510.2.610.2.7
10.4.910.5.611.1.911.2.8
drupal/core
Packagist
8.0.0 up to 10.4.9, plus listed versions
10.0.010.0.0-alpha110.0.0-alpha210.0.0-alpha310.0.0-alpha4
Show 45 moreShow less
10.0.0-alpha510.0.0-alpha610.0.0-alpha710.0.0-beta110.0.0-beta210.0.0-rc110.0.0-rc210.0.0-rc310.0.110.0.1010.0.1110.0.210.0.310.0.410.0.510.0.610.0.710.0.810.0.910.1.010.1.0-alpha110.1.0-beta110.1.0-rc110.1.110.1.210.1.310.1.410.1.510.1.610.1.710.1.810.2.010.2.0-alpha110.2.0-beta110.2.0-rc110.2.110.2.1010.2.1110.2.1210.2.210.2.310.2.410.2.510.2.610.2.7
10.4.9
drupal/core
Packagist
10.5.0 up to 10.5.6, plus listed versions
10.5.110.5.210.5.310.5.410.5.5
10.5.6
drupal/core
Packagist
11.0.0 up to 11.1.9, plus listed versions
11.0.111.0.1011.0.1111.0.1211.0.13
Show 19 moreShow less
11.0.211.0.311.0.411.0.511.0.611.0.711.0.811.0.911.1.011.1.0-beta111.1.0-rc111.1.111.1.211.1.311.1.411.1.511.1.611.1.711.1.8
11.1.9
drupal/core
Packagist
11.2.0 up to 11.2.8, plus listed versions
11.2.111.2.211.2.311.2.411.2.511.2.611.2.7
11.2.8

History

History
RecordedChangedSources
affected, facts
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-13082 is a medium vulnerability (CVSS 4.3) in Drupal, published November 12, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.24%, the 15th percentile. Fixed in drupal/core 10.4.9.

References

This page doesn't list everything

Left out here: 690 versions. The JSON record has them.

MoveEnter Open