CVE-2025-13735
Out-of-bounds Read in nr flc
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules). This vulnerability is associated with program files Code/nr_fw/DLP/src/NrCgi.C.
This issue affects Lapwing_Linux: before 2025/11/26.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- Low
Exploit likelihood
What each source reports
CVE List Score used
7.4
Out-of-bounds Read in nr flc
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules). This vulnerability is associated with program files Code/nr_fw/DLP/src/NrCgi.C.
This issue affects Lapwing_Linux: before 2025/11/26.
- Record
CVE-2025-13735- CVSS 3.1
- 7.4 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L - Weakness
- CWE-125
- Updated
- 2026-11-02
EUVDEUVD-2025-199708
7.4
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules). This vulnerability is associated with program files Code/nr_fw/DLP/src/NrCgi.C.
This issue affects Lapwing_Linux: before 2025/11/26.
- Record
EUVD-2025-199708- CVSS 3.1
- 7.4 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-8mjc-g2w7-fch8
7.4
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules)...
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules). This vulnerability is associated with program files Code/nr_fw/DLP/src/NrCgi.C.
This issue affects Lapwing_Linux: before 2025/11/26.
- Record
GHSA-8mjc-g2w7-fch8- CVSS 3.1
- 7.4 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L - Weakness
- CWE-125
- Updated
- 2026-11-02
NVD
7.4
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules). This vulnerability is associated with program files Code/nr_fw/DLP/src/NrCgi.C.
This issue affects Lapwing_Linux: before 2025/11/26.
- Record
CVE-2025-13735- CVSS 3.1
- 7.4 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L - Weakness
- CWE-125
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2025-13735
7.4
Out-of-bounds Read vulnerability in ASR1903、ASR3901 in ASR Lapwing_Linux on Linux (nr_fw modules). This vulnerability is associated with program files Code/nr_fw/DLP/src/NrCgi.C. This issue affects Lapwing_Linux: before 2025/11/26.
- Record
UBUNTU-CVE-2025-13735- CVSS 3.1
- 7.4 High
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L - Updated
- 2026-11-02
OSVROOT-OS-UBUNTU-2204-CVE-2025-13735 No score
CVE-2025-13735 in linux - Patched by Root
Root has patched CVE-2025-13735 in the linux package for Root:Ubuntu:22.04. Multiple fixed versions available.
- Record
ROOT-OS-UBUNTU-2204-CVE-2025-13735- Updated
- 2026-11-06
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
linuxRoot:Ubuntu:22.04 |
before 5.15.0-203.213.aikido.119 | 5.15.0-203.213.aikido.119 |
rootio-linuxRoot:Ubuntu:22.04 |
before 5.15.0-203.213.aikido.119 | 5.15.0-203.213.aikido.119 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | OSV | |
| affected | ||
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2025-13735 is a high vulnerability (CVSS 7.4) in Asr Lapwing Linux, published November 26, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.21%, the 11th percentile. Fixed in linux 5.15.0-203.213.aikido.119.