Every CVE Search/ Get API key

CVE-2025-1426

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote...

8.8 HighFix available

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.59%Up 0.6 points since Feb 20, 2025
90%50%10%1%

What each source reports

CVE List Score used 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
CVE-2025-1426
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-122, CWE-122
Updated
2026-11-02
EUVDEUVD-2025-4659 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
EUVD-2025-4659
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-6f6j-3r46-xqfh 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote...

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
GHSA-6f6j-3r46-xqfh
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-122
Updated
2026-11-02
NVD 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
CVE-2025-1426
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-122
Updated
2026-11-02
OSVALPINE-CVE-2025-1426 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
ALPINE-CVE-2025-1426
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-03
OSV 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
CVE-2025-1426
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
Show 5 moreShow less
OSVDEBIAN-CVE-2025-1426 8.8

Heap buffer overflow in GPU in Google Chrome on Android prior to 133.0.6943.126 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
DEBIAN-CVE-2025-1426
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2025-0091 No score

Updated chromium-browser-stable packages fix security vulnerabilities

High CVE-2025-1914: Out of bounds read in V8. Medium CVE-2025-1915: Improper Limitation of a Pathname to a Restricted Directory in DevTools. Medium CVE-2025-1916: Use after free in Profiles. Medium CVE-2025-1917: Inappropriate Implementation in Browser UI. Medium CVE-2025-1918: Out of bounds read in PDFium. Medium CVE-2025-1919: Out of bounds read in Media. Medium CVE-2025-1921: Inappropriate Implementation in Media Low CVE-2025-1922: Inappropriate Implementation in Selection. Low CVE-2025-1923: Inappropriate Implementation in Permission Prompts. And more, please see the references.

Record
MGASA-2025-0091
Updated
2026-11-02
OSVopenSUSE-SU-2025:0070-1 No score

Security update for chromium

This update for chromium fixes the following issues:

Chromium 133.0.6943.126 (boo#1237343)

  • CVE-2025-0999: Heap buffer overflow in V8
  • CVE-2025-1426: Heap buffer overflow in GPU
  • CVE-2025-1006: Use after free in Network
Record
openSUSE-SU-2025:0070-1
Updated
2026-11-02
OSVopenSUSE-SU-2025:14829-1 No score

chromedriver-133.0.6943.126-1.1 on GA media

These are all security issues fixed in the chromedriver-133.0.6943.126-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2025:14829-1
Updated
2026-11-02
OSVopenSUSE-SU-2025:15531-1 No score

libQt5Pdf5-5.15.19-1.1 on GA media

These are all security issues fixed in the libQt5Pdf5-5.15.19-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2025:15531-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
qt5-qtwebengine
Alpine:v3.21
before 5.15.17-r7
5.15.17-r7
qt5-qtwebengine
Alpine:v3.22
before 5.15.17-r10
5.15.17-r10
qt5-qtwebengine
Alpine:v3.23
before 5.15.17-r10
5.15.17-r10
qt6-qtwebengine
Alpine:v3.22
before 6.8.2-r3
6.8.2-r3
qt6-qtwebengine
Alpine:v3.23
before 6.8.2-r3
6.8.2-r3
qt6-qtwebengine
Alpine:v3.24
before 6.8.2-r3
6.8.2-r3
chromium
Debian:12
before 133.0.6943.126-1~deb12u1, plus listed versions
113.0.5672.126-1114.0.5735.106-1114.0.5735.106-1~deb11u1114.0.5735.106-1~deb12u1114.0.5735.133-1
Show 45 moreShow less
114.0.5735.133-1~deb11u1114.0.5735.133-1~deb12u1114.0.5735.198-1114.0.5735.198-1~deb11u1114.0.5735.198-1~deb12u1114.0.5735.90-1114.0.5735.90-2114.0.5735.90-2~deb11u1114.0.5735.90-2~deb12u1115.0.5790.102-1115.0.5790.102-2115.0.5790.170-1115.0.5790.170-1~deb11u1115.0.5790.170-1~deb12u1115.0.5790.98-1115.0.5790.98-1~deb11u1115.0.5790.98-1~deb12u1115.0.5790.98-2116.0.5845.110-1116.0.5845.110-1~deb11u1116.0.5845.110-1~deb12u1116.0.5845.110-2116.0.5845.140-1116.0.5845.140-1~deb11u1116.0.5845.140-1~deb12u1116.0.5845.180-1116.0.5845.180-1~deb11u1116.0.5845.180-1~deb12u1116.0.5845.96-1116.0.5845.96-1~deb11u1116.0.5845.96-1~deb12u1116.0.5845.96-2117.0.5938.132-1117.0.5938.132-1~deb11u1117.0.5938.132-1~deb12u1117.0.5938.132-2117.0.5938.149-1117.0.5938.149-1~deb11u1117.0.5938.149-1~deb12u1117.0.5938.62-1117.0.5938.62-1~deb11u1117.0.5938.62-1~deb12u1117.0.5938.92-1118.0.5993.117-1118.0.5993.117-1~deb11u1
133.0.6943.126-1~deb12u1
chromium
Debian:13
before 133.0.6943.126-1
133.0.6943.126-1
chromium
Debian:14
before 133.0.6943.126-1
133.0.6943.126-1
chromium-browser-stable
Mageia:9
before 134.0.6998.35-1.mga9.tainted
134.0.6998.35-1.mga9.tainted
Show 4 moreShow less
Affected packages
PackageAffectedFixed
chromium
SUSE:Package Hub 15 SP6
before 133.0.6943.126-bp156.2.84.1
133.0.6943.126-bp156.2.84.1
chromium
openSUSE:Leap 15.6
before 133.0.6943.126-bp156.2.84.1
133.0.6943.126-bp156.2.84.1
chromium
openSUSE:Tumbleweed
before 133.0.6943.126-1.1
133.0.6943.126-1.1
libqt5-qtwebengine
openSUSE:Tumbleweed
before 5.15.19-1.1
5.15.19-1.1

History

History
RecordedChangedSources
affected, aliases, referencesOSV
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-1426 is a high vulnerability (CVSS 8.8) in Google Chrome, published February 19, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.59%, the 48th percentile. Fixed in qt5-qtwebengine 5.15.17-r7.

References

Show 27 moreShow less
This page doesn't list everything

Left out here: 141 versions. The JSON record has them.

MoveEnter Open