CVE-2025-23386
gerbera: Privilege escalation from user gerbera to root because of insecure %post script
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
7.8
gerbera: Privilege escalation from user gerbera to root because of insecure %post script
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
- Record
CVE-2025-23386- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
EUVDEUVD-2025-10680
7.8
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
- Record
EUVD-2025-10680- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-jrg3-gh37-h96x
7.8
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows...
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
- Record
GHSA-jrg3-gh37-h96x- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
NVD
7.8
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
- Record
CVE-2025-23386- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-276
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2025-23386
7.8
A Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed package gerbera allows the service user gerbera to escalate to root.,This issue affects gerbera on openSUSE Tumbleweed before 2.5.0-1.1.
- Record
UBUNTU-CVE-2025-23386- CVSS 3.1
- 7.8 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVopenSUSE-SU-2025:14864-1 No score
gerbera-2.5.0-1.1 on GA media
These are all security issues fixed in the gerbera-2.5.0-1.1 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2025:14864-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
gerberaUbuntu:18.04:LTS |
All versions, plus listed versions 1.1.0+dfsg-2 |
None known |
gerberaUbuntu:20.04:LTS |
All versions, plus listed versions 1.1.0+dfsg-3build31.1.0+dfsg-3build41.1.0+dfsg-3ubuntu11.1.0+dfsg-3ubuntu2 |
None known |
gerberaUbuntu:22.04:LTS |
All versions, plus listed versions 1.1.0+dfsg-3ubuntu21.1.0+dfsg-3ubuntu31.1.0+dfsg-3ubuntu4 |
None known |
gerberaUbuntu:24.04:LTS |
All versions, plus listed versions 1.12.1+dfsg-11.12.1+dfsg-1build11.12.1+dfsg-22.0.0+dfsg-12.0.0+dfsg-1build22.0.0+dfsg-1build3 |
None known |
gerberaUbuntu:25.10 |
All versions, plus listed versions 2.4.1+dfsg-1 |
None known |
gerberaUbuntu:26.10 |
All versions, plus listed versions 2.4.1+dfsg-1build12.4.1+dfsg-2 |
None known |
gerberaUbuntu:26.04:LTS |
All versions, plus listed versions 2.4.1+dfsg-12.4.1+dfsg-1build1 |
None known |
gerberaopenSUSE:Tumbleweed |
before 2.5.0-1.1 | 2.5.0-1.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2025-23386 is a high vulnerability (CVSS 7.8) in Suse Opensuse Tumbleweed, published March 10, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.15%, the 4th percentile. Fixed in gerbera 2.5.0-1.1.
References
bugzilla.suse.com/show_bug.cgi?id=CVE-2025-23386
nvd.nist.gov/vuln/detail/CVE-2025-23386
github.com/advisories/GHSA-jrg3-gh37-h96x
ubuntu.com/security/CVE-2025-23386
cve.org/CVERecord?id=CVE-2025-23386
lists.opensuse.org/archives/list/[email protected]/thread/DMEHTWRNNLWVKI32KP7MDCBEZRA2UQUS
suse.com/security/cve/CVE-2025-23386