CVE-2025-2476
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to...
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
8.8
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
- Record
CVE-2025-2476- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-416, CWE-416
- Updated
- 2026-11-02
EUVDEUVD-2025-6763
8.8
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
- Record
EUVD-2025-6763- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-422v-qjrr-7jh4
8.8
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to...
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
- Record
GHSA-422v-qjrr-7jh4- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-416
- Updated
- 2026-11-02
NVD
8.8
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
- Record
CVE-2025-2476- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Weakness
- CWE-416
- Updated
- 2026-11-02
OSV
8.8
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
- Record
CVE-2025-2476- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2025-2476
8.8
Use after free in Lens in Google Chrome prior to 134.0.6998.117 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
- Record
DEBIAN-CVE-2025-2476- CVSS 3.1
- 8.8 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVMGASA-2025-0118 No score
Updated chromium-browser-stable packages fix security vulnerability
Use after free in Lens. (CVE-2025-2476)
- Record
MGASA-2025-0118- Updated
- 2026-11-02
OSVopenSUSE-SU-2025:0098-1 No score
Security update for chromium
This update for chromium fixes the following issue:
Chromium 134.0.6998.117 (stable released 2025-03-20) (boo#1239819)
- CVE-2025-2476: Use after free in Lens
- Record
openSUSE-SU-2025:0098-1- Updated
- 2026-11-02
OSVopenSUSE-SU-2025:14922-1 No score
chromedriver-134.0.6998.117-1.1 on GA media
These are all security issues fixed in the chromedriver-134.0.6998.117-1.1 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2025:14922-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
chromiumDebian:12 |
before 134.0.6998.117-1~deb12u1, plus listed versions 113.0.5672.126-1114.0.5735.106-1114.0.5735.106-1~deb11u1114.0.5735.106-1~deb12u1114.0.5735.133-1 Show 45 moreShow less114.0.5735.133-1~deb11u1114.0.5735.133-1~deb12u1114.0.5735.198-1114.0.5735.198-1~deb11u1114.0.5735.198-1~deb12u1114.0.5735.90-1114.0.5735.90-2114.0.5735.90-2~deb11u1114.0.5735.90-2~deb12u1115.0.5790.102-1115.0.5790.102-2115.0.5790.170-1115.0.5790.170-1~deb11u1115.0.5790.170-1~deb12u1115.0.5790.98-1115.0.5790.98-1~deb11u1115.0.5790.98-1~deb12u1115.0.5790.98-2116.0.5845.110-1116.0.5845.110-1~deb11u1116.0.5845.110-1~deb12u1116.0.5845.110-2116.0.5845.140-1116.0.5845.140-1~deb11u1116.0.5845.140-1~deb12u1116.0.5845.180-1116.0.5845.180-1~deb11u1116.0.5845.180-1~deb12u1116.0.5845.96-1116.0.5845.96-1~deb11u1116.0.5845.96-1~deb12u1116.0.5845.96-2117.0.5938.132-1117.0.5938.132-1~deb11u1117.0.5938.132-1~deb12u1117.0.5938.132-2117.0.5938.149-1117.0.5938.149-1~deb11u1117.0.5938.149-1~deb12u1117.0.5938.62-1117.0.5938.62-1~deb11u1117.0.5938.62-1~deb12u1117.0.5938.92-1118.0.5993.117-1118.0.5993.117-1~deb11u1 |
134.0.6998.117-1~deb12u1 |
chromiumDebian:13 |
before 134.0.6998.117-1 | 134.0.6998.117-1 |
chromiumDebian:14 |
before 134.0.6998.117-1 | 134.0.6998.117-1 |
chromium-browser-stableMageia:9 |
before 134.0.6998.117-1.mga9.tainted | 134.0.6998.117-1.mga9.tainted |
chromiumSUSE:Package Hub 15 SP6 |
before 134.0.6998.117-bp156.2.96.1 | 134.0.6998.117-bp156.2.96.1 |
chromiumopenSUSE:Leap 15.6 |
before 134.0.6998.117-bp156.2.96.1 | 134.0.6998.117-bp156.2.96.1 |
chromiumopenSUSE:Tumbleweed |
before 134.0.6998.117-1.1 | 134.0.6998.117-1.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2025-2476 is a high vulnerability (CVSS 8.8) in Google Chrome, published March 19, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.03%, the 63rd percentile. Fixed in chromium 134.0.6998.117-1~deb12u1.
References
Left out here: 150 versions. The JSON record has them.