Every CVE Search/ Get API key

CVE-2025-26847

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all...

7.5 HighFix available

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

0.40%Up 0.4 points since May 9, 2025
90%50%10%1%

What each source reports

NVD Score used 7.5

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
CVE-2025-26847
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Weakness
CWE-521
Updated
2026-11-02
CVE List 9.1

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
CVE-2025-26847
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Weakness
CWE-521
Updated
2026-11-02
EUVDEUVD-2025-14022 9.1

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
EUVD-2025-14022
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-crjm-f8jp-7pww 9.1

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all...

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
GHSA-crjm-f8jp-7pww
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Weakness
CWE-521
Updated
2026-11-02
OSV 7.5

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
CVE-2025-26847
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVDEBIAN-CVE-2025-26847 7.5

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
DEBIAN-CVE-2025-26847
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2025-26847 9.1

An issue was discovered in Znuny before 7.1.5. When generating a support bundle, not all passwords are masked.

Record
UBUNTU-CVE-2025-26847
CVSS 3.1
9.1 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
znuny
Debian:12
All versions, plus listed versions
6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1
Show 44 moreShow less
6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-26.5.15-2~bpo12+16.5.16-16.5.18-16.5.18-1~bpo13+16.5.19-16.5.20-16.5.21-16.5.22-16.5.22-1~bpo13+16.5.23-16.5.23-1~bpo13+16.5.24-16.5.24-1~bpo13+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1
None known
znuny
Debian:13
before 6.5.15-2, plus listed versions
6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1
Show 31 moreShow less
6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-2~bpo12+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1
6.5.15-2
znuny
Debian:14
before 6.5.15-2, plus listed versions
6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1
Show 31 moreShow less
6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-2~bpo12+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1
6.5.15-2
znuny
Ubuntu:24.04:LTS
All versions, plus listed versions
6.5.3-16.5.4-16.5.5-16.5.6-1
None known
znuny
Ubuntu:25.10
All versions, plus listed versions
6.5.14-16.5.15-2
None known
znuny
Ubuntu:26.10
All versions, plus listed versions
6.5.18-16.5.20-16.5.21-16.5.22-16.5.23-1
None known
znuny
Ubuntu:26.04:LTS
All versions, plus listed versions
6.5.15-26.5.18-1
None known

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-26847 is a high vulnerability (CVSS 7.5) in Znuny, published May 8, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.40%, the 34th percentile. Fixed in znuny 6.5.15-2.

References

MoveEnter Open