CVE-2025-29948
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a...
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- High
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
CVE List Score used
5.9
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
- Record
CVE-2025-29948- CVSS 4.0
- 5.9 Medium
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N - Weakness
- CWE-1260
- Updated
- 2026-11-02
EUVDEUVD-2025-207428
5.9
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
- Record
EUVD-2025-207428- CVSS 4.0
- 5.9 Medium
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-34ch-j427-vrm7
5.9
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a...
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
- Record
GHSA-34ch-j427-vrm7- CVSS 4.0
- 5.9 Medium
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X - Weakness
- CWE-1260
- Updated
- 2026-11-02
NVD
5.9
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
- Record
CVE-2025-29948- CVSS 4.0
- 5.9 Medium
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X - Weakness
- CWE-1260
- Updated
- 2026-11-02
OSVDEBIAN-CVE-2025-29948
5.9
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
- Record
DEBIAN-CVE-2025-29948- CVSS 4.0
- 5.9 Medium
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X - Updated
- 2026-11-07
OSVUBUNTU-CVE-2025-29948
5.9
Improper access control in AMD Secure Encrypted Virtualization (SEV) firmware could allow a malicious hypervisor to bypass RMP protections, potentially resulting in a loss of SEV-SNP guest memory integrity.
- Record
UBUNTU-CVE-2025-29948- CVSS 4.0
- 5.9 Medium
CVSS:4.0/AV:L/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:N/SC:N/SI:H/SA:N - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
amd64-microcodeDebian:12 |
All versions, plus listed versions 0.20120117-11.20120117-11.20120117-21.20120117-2~bpo60+11.20120910-1 Show 45 moreShow less1.20120910-1~bpo60+11.20120910-21.20120910-2~bpo60+11.20120910-31.20141028.11.20160316.12.20120910-12.20120910-1~bpo70+12.20131007.12.20131007.1+really20130710.12.20141028.12.20141028.1~bpo70+12.20160316.12.20160316.1~bpo70+12.20160316.1~deb8u13.20160316.13.20160316.23.20160316.33.20171205.13.20171205.23.20180515.13.20180524.13.20180524.1~bpo9+13.20181128.13.20181128.1~bpo9+13.20181128.1~deb8u13.20181128.1~deb9u13.20181128.1~deb9u23.20191021.13.20191218.13.20220411.13.20220411.23.20230414.13.20230719.13.20230719.1~deb10u13.20230719.1~deb11u13.20230719.1~deb12u13.20230808.13.20230808.1.13.20230808.1.1~deb11u13.20230808.1.1~deb12u13.20230823.13.20231019.13.20240116.23.20240116.2+nmu1 |
None known |
amd64-microcodeDebian:13 |
All versions, plus listed versions 0.20120117-11.20120117-11.20120117-21.20120117-2~bpo60+11.20120910-1 Show 45 moreShow less1.20120910-1~bpo60+11.20120910-21.20120910-2~bpo60+11.20120910-31.20141028.11.20160316.12.20120910-12.20120910-1~bpo70+12.20131007.12.20131007.1+really20130710.12.20141028.12.20141028.1~bpo70+12.20160316.12.20160316.1~bpo70+12.20160316.1~deb8u13.20160316.13.20160316.23.20160316.33.20171205.13.20171205.23.20180515.13.20180524.13.20180524.1~bpo9+13.20181128.13.20181128.1~bpo9+13.20181128.1~deb8u13.20181128.1~deb9u13.20181128.1~deb9u23.20191021.13.20191218.13.20220411.13.20220411.23.20230414.13.20230719.13.20230719.1~deb10u13.20230719.1~deb11u13.20230719.1~deb12u13.20230808.13.20230808.1.13.20230808.1.1~deb11u13.20230808.1.1~deb12u13.20230823.13.20231019.13.20240116.23.20240116.2+nmu1 |
None known |
amd64-microcodeDebian:14 |
before 3.20260923.1, plus listed versions 0.20120117-11.20120117-11.20120117-21.20120117-2~bpo60+11.20120910-1 Show 45 moreShow less1.20120910-1~bpo60+11.20120910-21.20120910-2~bpo60+11.20120910-31.20141028.11.20160316.12.20120910-12.20120910-1~bpo70+12.20131007.12.20131007.1+really20130710.12.20141028.12.20141028.1~bpo70+12.20160316.12.20160316.1~bpo70+12.20160316.1~deb8u13.20160316.13.20160316.23.20160316.33.20171205.13.20171205.23.20180515.13.20180524.13.20180524.1~bpo9+13.20181128.13.20181128.1~bpo9+13.20181128.1~deb8u13.20181128.1~deb9u13.20181128.1~deb9u23.20191021.13.20191218.13.20220411.13.20220411.23.20230414.13.20230719.13.20230719.1~deb10u13.20230719.1~deb11u13.20230719.1~deb12u13.20230808.13.20230808.1.13.20230808.1.1~deb11u13.20230808.1.1~deb12u13.20230823.13.20231019.13.20240116.23.20240116.2+nmu1 |
3.20260923.1 |
amd64-microcodeUbuntu:24.04:LTS |
All versions, plus listed versions 3.20230808.1.1ubuntu13.20231019.1ubuntu13.20231019.1ubuntu23.20231019.1ubuntu2.13.20250311.1ubuntu0.24.04.13.20251202.1ubuntu0.24.04.1 |
None known |
amd64-microcodeUbuntu:25.10 |
All versions, plus listed versions 3.20240820.1ubuntu13.20250311.1ubuntu13.20250708.1ubuntu13.20251202.1ubuntu0.25.10.1 |
None known |
amd64-microcodeUbuntu:26.10 |
All versions, plus listed versions 3.20251202.1ubuntu2 |
None known |
amd64-microcodeUbuntu:26.04:LTS |
All versions, plus listed versions 3.20250708.1ubuntu13.20250708.1ubuntu23.20251202.1ubuntu13.20251202.1ubuntu2 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | OSV | |
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2025-29948 is a medium vulnerability (CVSS 5.9) in Amd Epyc™ 9005 Series Processors, published February 10, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.17%, the 6th percentile. Fixed in amd64-microcode 3.20260923.1.
References
Left out here: 35 versions. The JSON record has them.