CVE-2025-52204
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl...
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- None
Exploit likelihood
What each source reports
CVE List Score used
6.1
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
- Record
CVE-2025-52204- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
EUVDEUVD-2025-208946
6.1
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
- Record
EUVD-2025-208946- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-79wq-mgjf-5cc2
6.1
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl...
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
- Record
GHSA-79wq-mgjf-5cc2- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
NVD
6.1
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
- Record
CVE-2025-52204- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
OSVDEBIAN-CVE-2025-52204
6.1
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
- Record
DEBIAN-CVE-2025-52204- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
OSVUBUNTU-CVE-2025-52204
6.1
A Cross-Site Scripting (XSS) vulnerability exists in Znuny::ITSM 6.5.x in the customer.pl endpoint via the OTRSCustomerInterface parameter
- Record
UBUNTU-CVE-2025-52204- CVSS 3.1
- 6.1 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - Updated
- 2026-11-02
Affected packages
| Package | Affected | Fixed |
|---|---|---|
znunyDebian:12 |
All versions, plus listed versions 6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1 Show 44 moreShow less6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-26.5.15-2~bpo12+16.5.16-16.5.18-16.5.18-1~bpo13+16.5.19-16.5.20-16.5.21-16.5.22-16.5.22-1~bpo13+16.5.23-16.5.23-1~bpo13+16.5.24-16.5.24-1~bpo13+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1 |
None known |
znunyDebian:13 |
All versions, plus listed versions 6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1 Show 44 moreShow less6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-26.5.15-2~bpo12+16.5.16-16.5.18-16.5.18-1~bpo13+16.5.19-16.5.20-16.5.21-16.5.22-16.5.22-1~bpo13+16.5.23-16.5.23-1~bpo13+16.5.24-16.5.24-1~bpo13+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1 |
None known |
znunyDebian:14 |
before 6.5.19-1, plus listed versions 6.3.2-36.3.3-16.3.3-1~bpo11+16.3.4-16.3.4-1~bpo11+1 Show 35 moreShow less6.4.2-16.4.2-1~bpo11+16.4.2-26.4.3-16.4.3-1~bpo11+16.4.4-16.4.5-16.4.5-1~bpo11+16.4.5-26.5.1-16.5.10-16.5.10-1~bpo12+16.5.11-16.5.11-1~bpo12+16.5.13-16.5.14-16.5.14-1~bpo12+16.5.15-16.5.15-26.5.15-2~bpo12+16.5.16-16.5.18-16.5.18-1~bpo13+16.5.3-16.5.3-1~bpo12+16.5.4-16.5.4-1~bpo12+16.5.5-16.5.5-1~bpo12+16.5.6-16.5.6-1~bpo12+16.5.8-16.5.8-1~bpo12+16.5.9-16.5.9-1~bpo12+1 |
6.5.19-1 |
otrs2Ubuntu:16.04:LTS |
All versions, plus listed versions 4.0.10-15.0.1-15.0.1-25.0.2-15.0.3-15.0.5-15.0.6-15.0.7-1 |
None known |
otrs2Ubuntu:18.04:LTS |
All versions, plus listed versions 5.0.23-15.0.24-16.0.1-16.0.2-16.0.3-16.0.4-16.0.5-1 |
None known |
otrs2Ubuntu:20.04:LTS |
All versions, plus listed versions 6.0.20-16.0.23-26.0.24-16.0.25-16.0.25-26.0.25-36.0.26-1 |
None known |
otrs2Ubuntu:22.04:LTS |
All versions, plus listed versions 6.0.32-66.1.2-16.2.1-16.2.2-2 |
None known |
znunyUbuntu:24.04:LTS |
All versions, plus listed versions 6.5.3-16.5.4-16.5.5-16.5.6-1 |
None known |
znunyUbuntu:25.10 |
All versions, plus listed versions 6.5.14-16.5.15-2 |
None known |
znunyUbuntu:26.10 |
All versions, plus listed versions 6.5.18-16.5.20-16.5.21-16.5.22-16.5.23-1 |
None known |
znunyUbuntu:26.04:LTS |
All versions, plus listed versions 6.5.15-26.5.18-1 |
None known |
Public exploits
Links only. Every CVE stores no exploit code.
| Source | Link | Date |
|---|---|---|
| PoC in GitHub | j0qq3r/CVE-2025-52204 | 2026-03-23 |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV, PoC in GitHub |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2025-52204 is a medium vulnerability (CVSS 6.1) in znuny, published March 23, 2026. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 0.24%, the 15th percentile. Fixed in znuny 6.5.19-1.