Every CVE Search/ Get API key

CVE-2025-67853

Moodle: moodle: brute-force facilitation due to missing rate limiting in confirmation email service

7.5 HighFix available

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
None
Availability
None

Exploit likelihood

0.46%Up 0.4 points since Feb 3, 2026
90%50%10%1%

What each source reports

CVE List Score used 7.5

Moodle: moodle: brute-force facilitation due to missing rate limiting in confirmation email service

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
CVE-2025-67853
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-307
Updated
2026-11-02
EUVDEUVD-2025-206748 7.5

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
EUVD-2025-206748
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-5cx4-w4fh-fr57 7.5

Moodle Affected by Improper Restriction of Excessive Authentication Attempts

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
GHSA-5cx4-w4fh-fr57
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-307
Updated
2026-11-02
NVD 7.5

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
CVE-2025-67853
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-307
Updated
2026-11-02
OSV 7.5

Moodle: moodle: brute-force facilitation due to missing rate limiting in confirmation email service

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
CVE-2025-67853
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-307
Updated
2026-11-02
OSVGHSA-5cx4-w4fh-fr57 7.5

Moodle Affected by Improper Restriction of Excessive Authentication Attempts

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
GHSA-5cx4-w4fh-fr57
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness
CWE-307
Updated
2026-11-02
OSVUBUNTU-CVE-2025-67853 7.5

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
UBUNTU-CVE-2025-67853
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Updated
2026-11-02
OSVBIT-moodle-2025-67853 No score

Moodle: moodle: brute-force facilitation due to missing rate limiting in confirmation email service

A flaw was found in Moodle. A remote attacker could exploit a lack of proper rate limiting in the confirmation email service. This vulnerability allows attackers to more easily enumerate or guess user credentials, facilitating brute-force attacks against user accounts.

Record
BIT-moodle-2025-67853
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
moodle/moodle
Packagist
before 4.1.22
4.1.22
moodle/moodle
Packagist
4.4.0-beta up to 4.4.12
4.4.12
moodle/moodle
Packagist
4.5.0-beta up to 4.5.8
4.5.8
moodle/moodle
Packagist
5.0.0-beta up to 5.0.4
5.0.4
moodle/moodle
Packagist
5.1.0-beta up to 5.1.1
5.1.1
moodle
Bitnami
before 4.1.22, 4.4.0 up to 4.4.11, 4.5.0 up to 4.5.8, 5.0.0 up to 5.0.4, 5.1.0 up to 5.1.1
4.1.224.4.114.5.85.0.45.1.1
moodle/moodle
Packagist
before 4.1.22, plus listed versions
v2.3.10v2.3.11v2.3.4v2.3.5v2.3.6
Show 45 moreShow less
v2.3.7v2.3.8v2.3.9v2.4.0v2.4.0-rc1v2.4.1v2.4.10v2.4.11v2.4.2v2.4.3v2.4.4v2.4.5v2.4.6v2.4.7v2.4.8v2.4.9v2.5.0v2.5.0-betav2.5.0-rc1v2.5.1v2.5.2v2.5.3v2.5.4v2.5.5v2.5.6v2.5.7v2.5.8v2.5.9v2.6.0v2.6.0-betav2.6.0-rc1v2.6.1v2.6.10v2.6.11v2.6.2v2.6.3v2.6.4v2.6.5v2.6.6v2.6.7v2.6.8v2.6.9v2.7.0v2.7.0-betav2.7.0-rc1
4.1.22
moodle/moodle
Packagist
4.4.0-beta up to 4.4.12, plus listed versions
v4.4.0v4.4.0-betav4.4.0-rc1v4.4.0-rc2v4.4.1
Show 10 moreShow less
v4.4.10v4.4.11v4.4.2v4.4.3v4.4.4v4.4.5v4.4.6v4.4.7v4.4.8v4.4.9
4.4.12
moodle/moodle
Packagist
4.5.0-beta up to 4.5.8, plus listed versions
v4.5.0v4.5.0-betav4.5.0-rc1v4.5.0-rc2v4.5.1
Show 6 moreShow less
v4.5.2v4.5.3v4.5.4v4.5.5v4.5.6v4.5.7
4.5.8
moodle/moodle
Packagist
5.0.0-beta up to 5.0.4, plus listed versions
v5.0.0v5.0.0-betav5.0.0-rc1v5.0.0-rc2v5.0.0-rc3v5.0.1v5.0.2v5.0.3
5.0.4
moodle/moodle
Packagist
5.1.0-beta up to 5.1.1, plus listed versions
v5.1.0v5.1.0-betav5.1.0-rc1v5.1.0-rc2
5.1.1
moodle
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
2.7.9+dfsg-12.7.10+dfsg-12.7.11+dfsg-12.7.11+dfsg-22.7.12+dfsg-13.0.3+dfsg-0ubuntu13.0.3+dfsg-0ubuntu1+esm1
None known
moodle
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
3.0.3+dfsg-0ubuntu13.0.3+dfsg-0ubuntu1+esm1
None known

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-67853 is a high vulnerability (CVSS 7.5) in Moodle, published February 3, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.46%, the 40th percentile. Fixed in moodle/moodle 4.1.22.

References

This page doesn't list everything

Left out here: 304 versions. The JSON record has them.

MoveEnter Open