Every CVE Search/ Get API key

CVE-2026-102483

Reachable Assertion in ntpsec

7.5 HighFix available

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

0.43%Down 0.2 points since Oct 22, 2026
90%50%10%1%

What each source reports

CVE List Score used 7.5

Reachable Assertion in ntpsec

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
CVE-2026-102483
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-617
Updated
2026-11-02
EUVDEUVD-2026-107309 7.5

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
EUVD-2026-107309
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-6xg3-q93h-wcgv 7.5

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the...

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
GHSA-6xg3-q93h-wcgv
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-617
Updated
2026-11-02
NVD 7.5

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
CVE-2026-102483
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-617
Updated
2026-11-02
OSV 7.5

Reachable Assertion in ntpsec

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
CVE-2026-102483
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-617
Updated
2026-11-02
OSVDEBIAN-CVE-2026-102483 7.5

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
DEBIAN-CVE-2026-102483
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2026-102483 7.5

Reachable exit in NTPsec ntpd 1.1.4 through 1.2.5 allows a remote attacker to terminate the daemon via an NTS request with excess NTS Cookie Placeholder extension fields.

Record
UBUNTU-CVE-2026-102483
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVopenSUSE-SU-2026:12229-1 No score

libntpc1-1.2.6-1.1 on GA media

These are all security issues fixed in the libntpc1-1.2.6-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2026:12229-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ntpsec
Debian:12
All versions, plus listed versions
1.2.2+dfsg1-11.2.2+dfsg1-1+deb12u11.2.2+dfsg1-21.2.2+dfsg1-31.2.2+dfsg1-4
Show 10 moreShow less
1.2.3+dfsg1-11.2.3+dfsg1-21.2.3+dfsg1-31.2.3+dfsg1-41.2.3+dfsg1-51.2.3+dfsg1-61.2.3+dfsg1-71.2.3+dfsg1-81.2.4+dfsg-11.2.5+dfsg-1
None known
ntpsec
Debian:13
All versions, plus listed versions
1.2.3+dfsg1-81.2.4+dfsg-11.2.5+dfsg-1
None known
ntpsec
Debian:14
All versions, plus listed versions
1.2.3+dfsg1-81.2.4+dfsg-11.2.5+dfsg-1
None known
ntpsec
Ubuntu:18.04:LTS
All versions, plus listed versions
1.0.0+dfsg1-11.0.0+dfsg1-31.1.0+dfsg1-11.1.0+dfsg1-1ubuntu0.11.1.0+dfsg1-1ubuntu0.2
None known
ntpsec
Ubuntu:20.04:LTS
All versions, plus listed versions
1.1.3+dfsg1-21.1.7+dfsg1-11.1.7+dfsg1-21.1.8+dfsg1-11.1.8+dfsg1-31.1.8+dfsg1-41.1.8+dfsg1-4build1
None known
ntpsec
Ubuntu:22.04:LTS
All versions, plus listed versions
1.2.0+dfsg1-41.2.1+dfsg1-21.2.1+dfsg1-31.2.1+dfsg1-3ubuntu11.2.1+dfsg1-4
None known
ntpsec
Ubuntu:24.04:LTS
All versions, plus listed versions
1.2.2+dfsg1-21.2.2+dfsg1-31.2.2+dfsg1-41.2.2+dfsg1-4build11.2.2+dfsg1-4build2
None known
ntpsec
Ubuntu:26.10
All versions, plus listed versions
1.2.3+dfsg1-8ubuntu21.2.3+dfsg1-8ubuntu3
None known
ntpsec
Ubuntu:26.04:LTS
All versions, plus listed versions
1.2.3+dfsg1-8ubuntu11.2.3+dfsg1-8ubuntu2
None known
ntpsec
openSUSE:Tumbleweed
before 1.2.6-1.1
1.2.6-1.1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-102483 is a high vulnerability (CVSS 7.5) in Ntpsec, published October 21, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.43%, the 37th percentile. Fixed in ntpsec 1.2.6-1.1.

References

Show 8 moreShow less
MoveEnter Open