Every CVE Search/ Get API key

CVE-2026-22206

SPIP < 4.4.10 SQL Injection RCE via Union & PHP Tags

8.7 HighFix available

CVE-2026-22206 is a high vulnerability (CVSS 8.7) in Spip, published February 26, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.64%, the 50th percentile. Fixed in spip 4.4.11+dfsg-0+deb13u1.

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.64%Up 0.4 points since Feb 27, 2026
90%50%10%1%

What each source reports

CVE List Score used 8.7

SPIP < 4.4.10 SQL Injection RCE via Union & PHP Tags

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
CVE-2026-22206
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
EUVDEUVD-2026-8884 8.7

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
EUVD-2026-8884
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-48x6-97gc-jx62 8.7

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low...

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
GHSA-48x6-97gc-jx62
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
NVD 8.7

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
CVE-2026-22206
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Weakness
CWE-89
Updated
2026-11-02
OSV 8.7

SPIP < 4.4.10 SQL Injection RCE via Union & PHP Tags

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
CVE-2026-22206
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Weakness
CWE-89
Updated
2026-11-02
OSVDEBIAN-CVE-2026-22206 8.7

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
DEBIAN-CVE-2026-22206
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Updated
2026-11-02
OSVUBUNTU-CVE-2026-22206 8.7

SPIP versions prior to 4.4.10 contain a SQL injection vulnerability that allows authenticated low-privilege users to execute arbitrary SQL queries by manipulating union-based injection techniques. Attackers can exploit this SQL injection flaw combined with PHP tag processing to achieve remote code execution on the server.

Record
UBUNTU-CVE-2026-22206
CVSS 4.0
8.7 HighCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
spip
Debian:13
before 4.4.11+dfsg-0+deb13u1, plus listed versions
4.4.10+dfsg-14.4.3+dfsg-14.4.3+dfsg-1+deb13u14.4.4+dfsg-14.4.5+dfsg-1
Show 4 moreShow less
4.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-14.4.9+dfsg-1
4.4.11+dfsg-0+deb13u1
spip
Debian:14
before 4.4.10+dfsg-1, plus listed versions
4.4.3+dfsg-14.4.4+dfsg-14.4.5+dfsg-14.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-14.4.9+dfsg-1
4.4.10+dfsg-1
spip
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
3.0.20-13.0.21-13.0.21-1ubuntu13.0.21-1ubuntu1+esm1
None known
spip
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
3.1.4-33.1.4-4~deb9u3build0.18.04.13.1.4-4~deb9u5build0.18.04.13.1.4-4~deb9u5ubuntu0.1~esm2
None known
spip
Ubuntu:Pro:20.04:LTS
All versions, plus listed versions
3.2.4-13.2.5-13.2.7-13.2.7-1ubuntu0.13.2.7-1ubuntu0.1+esm2
None known
spip
Ubuntu:22.04:LTS
All versions, plus listed versions
3.2.11-33.2.12-14.0.2-14.0.4-1
None known
spip
Ubuntu:24.04:LTS
All versions, plus listed versions
4.1.11+dfsg-14.1.12+dfsg-14.1.13+dfsg-14.1.15+dfsg-14.2.9+dfsg-2
None known
spip
Ubuntu:25.10
All versions, plus listed versions
4.3.8+dfsg-14.4.3+dfsg-1
None known
spip
Ubuntu:26.10
All versions, plus listed versions
4.4.9+dfsg-14.4.15+dfsg-14.4.16+dfsg-14.4.19+dfsg-14.4.20+dfsg-14.4.21+dfsg-1
None known
spip
Ubuntu:26.04:LTS
All versions, plus listed versions
4.4.3+dfsg-14.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-14.4.9+dfsg-1
None known

History

History
WhenChangedSources
2026-11-02createdCVE List, EUVD, GitHub Advisories, NVD, OSV

References

MoveEnter Open