Every CVE Search/ Get API key

CVE-2026-26223

SPIP < 4.4.8 Cross-Site Scripting via Iframe Tags in Private Area

5.1 MediumFix available

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
Passive

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.21%Up 0.2 points since Feb 20, 2026
90%50%10%1%

What each source reports

CVE List Score used 5.1

SPIP < 4.4.8 Cross-Site Scripting via Iframe Tags in Private Area

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
CVE-2026-26223
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
EUVDEUVD-2026-7582 5.1

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
EUVD-2026-7582
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-j95j-w4wp-8mqv 4.8

SPIP before 4.4.8 allows Cross-Site Scripting (XSS) in the private area via malicious iframe tags...

SPIP before 4.4.8 allows Cross-Site Scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
GHSA-j95j-w4wp-8mqv
CVSS 4.0
4.8 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
NVD 5.1

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
CVE-2026-26223
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSV 5.1

SPIP < 4.4.8 Cross-Site Scripting via Iframe Tags in Private Area

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
CVE-2026-26223
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N
Updated
2026-11-02
OSVDEBIAN-CVE-2026-26223 5.1

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
DEBIAN-CVE-2026-26223
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Updated
2026-11-02
OSVUBUNTU-CVE-2026-26223 5.1

SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.

Record
UBUNTU-CVE-2026-26223
CVSS 4.0
5.1 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
spip
Debian:13
before 4.4.11+dfsg-0+deb13u1, plus listed versions
4.4.10+dfsg-14.4.3+dfsg-14.4.3+dfsg-1+deb13u14.4.4+dfsg-14.4.5+dfsg-1
Show 4 moreShow less
4.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-14.4.9+dfsg-1
4.4.11+dfsg-0+deb13u1
spip
Debian:14
before 4.4.9+dfsg-1, plus listed versions
4.4.3+dfsg-14.4.4+dfsg-14.4.5+dfsg-14.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-1
4.4.9+dfsg-1
spip
Debian:13
From an advisory covering 8 CVEs
before 4.4.11+dfsg-0+deb13u1, plus listed versions
4.4.10+dfsg-14.4.3+dfsg-14.4.3+dfsg-1+deb13u14.4.4+dfsg-14.4.5+dfsg-1
Show 4 moreShow less
4.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-14.4.9+dfsg-1
4.4.11+dfsg-0+deb13u1
spip
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
3.0.20-13.0.21-13.0.21-1ubuntu13.0.21-1ubuntu1+esm1
None known
spip
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
3.1.4-33.1.4-4~deb9u3build0.18.04.13.1.4-4~deb9u5build0.18.04.13.1.4-4~deb9u5ubuntu0.1~esm2
None known
spip
Ubuntu:Pro:20.04:LTS
All versions, plus listed versions
3.2.4-13.2.5-13.2.7-13.2.7-1ubuntu0.13.2.7-1ubuntu0.1+esm2
None known
spip
Ubuntu:22.04:LTS
All versions, plus listed versions
3.2.11-33.2.12-14.0.2-14.0.4-1
None known
spip
Ubuntu:24.04:LTS
All versions, plus listed versions
4.1.11+dfsg-14.1.12+dfsg-14.1.13+dfsg-14.1.15+dfsg-14.2.9+dfsg-2
None known
spip
Ubuntu:25.10
All versions, plus listed versions
4.3.8+dfsg-14.4.3+dfsg-1
None known
spip
Ubuntu:26.04:LTS
All versions, plus listed versions
4.4.3+dfsg-14.4.6+dfsg-14.4.7+dfsg-14.4.8+dfsg-14.4.9+dfsg-1
None known

History

History
RecordedChangedSources
affected, facts
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-26223 is a medium vulnerability (CVSS 5.1) in Spip, published February 19, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.21%, the 10th percentile. Fixed in spip 4.4.11+dfsg-0+deb13u1.

References

MoveEnter Open