CVE-2026-41046
path traversal via `config` parameter in qSnapper
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3 allowed a local attacker to use malicious config files for snapper and so cause a denial of service or potentially escalate privileges to root.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- High
Exploit likelihood
What each source reports
CVE List Score used
7.3
path traversal via `config` parameter in qSnapper
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3 allowed a local attacker to use malicious config files for snapper and so cause a denial of service or potentially escalate privileges to root.
- Record
CVE-2026-41046- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H - Weakness
- CWE-23
- Updated
- 2026-11-02
EUVDEUVD-2026-38263
7.3
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3 allowed a local attacker to use malicious config files for snapper and so cause a denial of service or potentially escalate privileges to root.
- Record
EUVD-2026-38263- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H - Updated
- 2026-11-02
GitHub AdvisoriesGHSA-3hfq-9fxf-h35p
7.3
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3...
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3 allowed a local attacker to use malicious config files for snapper and so cause a denial of service or potentially escalate privileges to root.
- Record
GHSA-3hfq-9fxf-h35p- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H - Weakness
- CWE-23
- Updated
- 2026-11-02
NVD
7.3
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3 allowed a local attacker to use malicious config files for snapper and so cause a denial of service or potentially escalate privileges to root.
- Record
CVE-2026-41046- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H - CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:H - Weakness
- CWE-23
- Updated
- 2026-11-02
OSV
7.3
path traversal via `config` parameter in qSnapper
A path traversal attack when using a "configName" parameter in qSnapper before version 1.3.3 allowed a local attacker to use malicious config files for snapper and so cause a denial of service or potentially escalate privileges to root.
- Record
CVE-2026-41046- CVSS 3.1
- 7.3 High
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H - Weakness
- CWE-23
- Updated
- 2026-11-02
OSVopenSUSE-SU-2026:12050-1 No score
qsnapper-1.3.3-1.4 on GA media
These are all security issues fixed in the qsnapper-1.3.3-1.4 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2026:12050-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
qsnapperopenSUSE:Tumbleweed From an advisory covering 5 CVEs |
before 1.3.3-1.4 | 1.3.3-1.4 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| first indexed | CVE List, EUVD, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2026-41046 is a high vulnerability (CVSS 7.3) in Presire Qsnapper, published June 22, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.18%, the 8th percentile. No source names a fixed version.
References
security.opensuse.org/2026/05/26/qsnapper-dbus-issues.html
github.com/presire/qSnapper/releases/tag/v1.3.3
bugzilla.suse.com/show_bug.cgi?id=1261889
nvd.nist.gov/vuln/detail/CVE-2026-41046
github.com/advisories/GHSA-3hfq-9fxf-h35p
github.com/CVEProject/cvelistV5/tree/main/cves/2026/41xxx/CVE-2026-41046.json