CVE-2026-41074
RT has broken CSRF protection for authenticated users
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- None
- Integrity
- High
- Availability
- Low
Exploit likelihood
What each source reports
CVE List Score used
7.1
RT has broken CSRF protection for authenticated users
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
- Record
CVE-2026-41074- CVSS 3.1
- 7.1 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L - Weakness
- CWE-352
- Updated
- 2026-11-02
EUVDEUVD-2026-31506
7.1
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
- Record
EUVD-2026-31506- CVSS 3.1
- 7.1 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L - Updated
- 2026-11-02
NVD
7.1
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
- Record
CVE-2026-41074- CVSS 3.1
- 7.1 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L - Weakness
- CWE-352
- Updated
- 2026-11-02
OSV
7.1
RT has broken CSRF protection for authenticated users
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
- Record
CVE-2026-41074- CVSS 3.1
- 7.1 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L - Weakness
- CWE-352
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2026-41074
7.1
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 through 6.0.2 contain a Cross-Site Request Forgery (CSRF) vulnerability. An attacker who can induce a logged-in RT user to visit a malicious web page can trigger arbitrary state-changing actions in RT on that user's behalf. This issue has been fixed in version 6.0.3.
- Record
UBUNTU-CVE-2026-41074- CVSS 3.1
- 7.1 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:L - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
request-tracker4Ubuntu:16.04:LTS |
All versions, plus listed versions 4.2.11-24.2.12-34.2.12-44.2.12-5 |
None known |
request-tracker4Ubuntu:Pro:18.04:LTS |
All versions, plus listed versions 4.4.1-54.4.2-14.4.2-24.4.2-2ubuntu0.1~esm1 |
None known |
request-tracker4Ubuntu:20.04:LTS |
All versions, plus listed versions 4.4.3-24.4.3-2+deb10u3build0.20.04.1 |
None known |
request-tracker4Ubuntu:22.04:LTS |
All versions, plus listed versions 4.4.4+dfsg-2ubuntu14.4.4+dfsg-2ubuntu1.22.04.1 |
None known |
request-tracker5Ubuntu:Pro:22.04:LTS |
All versions, plus listed versions 5.0.1+dfsg-1ubuntu15.0.1+dfsg-1ubuntu1+esm15.0.1+dfsg-1ubuntu1+esm2 |
None known |
request-tracker4Ubuntu:24.04:LTS |
All versions, plus listed versions 4.4.4+dfsg-2ubuntu14.4.4+dfsg-2ubuntu24.4.7+dfsg-1 |
None known |
request-tracker5Ubuntu:Pro:24.04:LTS |
All versions, plus listed versions 5.0.1+dfsg-1ubuntu15.0.5+dfsg-25.0.5+dfsg-2ubuntu0.1~esm15.0.5+dfsg-2ubuntu0.1~esm2 |
None known |
request-tracker4Ubuntu:25.10 |
All versions, plus listed versions 4.4.7+dfsg-4syncable1 |
None known |
request-tracker5Ubuntu:25.10 |
All versions, plus listed versions 5.0.7+dfsg-25.0.7+dfsg-35.0.7+dfsg-4 |
None known |
request-tracker5Ubuntu:26.10 |
All versions, plus listed versions 5.0.7+dfsg-65.0.10+dfsg-15.0.10+dfsg-3 |
None known |
request-tracker4Ubuntu:26.04:LTS |
All versions, plus listed versions 4.4.7+dfsg-4syncable1 |
None known |
request-tracker5Ubuntu:Pro:26.04:LTS |
All versions, plus listed versions 5.0.7+dfsg-45.0.7+dfsg-65.0.7+dfsg-6ubuntu0.1~esm1 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| first indexed | CVE List, EUVD, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2026-41074 is a high vulnerability (CVSS 7.1) in Bestpractical Rt, published May 22, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.12%, the 1st percentile. No source names a fixed version.
References
github.com/bestpractical/rt/security/advisories/GHSA-265j-qx4w-256j
github.com/bestpractical/rt/releases/tag/rt-6.0.3
github.com/CVEProject/cvelistV5/tree/main/cves/2026/41xxx/CVE-2026-41074.json
nvd.nist.gov/vuln/detail/CVE-2026-41074
ubuntu.com/security/CVE-2026-41074
cve.org/CVERecord?id=CVE-2026-41074