Every CVE Search/ Get API key

CVE-2026-52023

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via...

7.5 HighFix available

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

0.45%Up 0.3 points since Sep 2, 2026
90%50%10%1%

What each source reports

NVD Score used 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
CVE-2026-52023
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-415, CWE-362
Updated
2026-11-02
CVE List 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
CVE-2026-52023
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-362
Updated
2026-11-02
EUVDEUVD-2026-69414 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
EUVD-2026-69414
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-3vmm-j973-v9x5 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via...

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
GHSA-3vmm-j973-v9x5
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-362, CWE-400, CWE-415
Updated
2026-11-02
OSV 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
CVE-2026-52023
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2026-52023 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
DEBIAN-CVE-2026-52023
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2026-52023 7.5

An issue in kamailio v.6.1.1 and before allows a remote attacker to cause a denial of service via the ims_registrar_pcscf module, specifically the pcscf_save_pending/save_pending path and security-agreement parsing in sec_agree.c:parse_sec_agree()

Record
UBUNTU-CVE-2026-52023
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
kamailio
Debian:12
All versions, plus listed versions
5.6.3-25.6.4-15.7.0-15.7.2-15.7.3-1
Show 24 moreShow less
5.7.4-15.8.2-25.8.2-35.8.2-45.8.3-15.8.4-15.8.5-16.0.0-16.0.1-16.0.2-16.0.2-26.0.2-36.0.3-16.0.3-26.0.3-36.0.4-16.0.5-16.1.1-26.1.1-2.16.1.2-16.1.3-16.1.3-26.1.4-16.1.5-1
None known
kamailio
Debian:13
before 6.0.1-1+deb13u2, plus listed versions
6.0.1-16.0.1-1+deb13u1
6.0.1-1+deb13u2
kamailio
Debian:14
before 6.1.4-1, plus listed versions
6.0.1-16.0.2-16.0.2-26.0.2-36.0.3-1
Show 9 moreShow less
6.0.3-26.0.3-36.0.4-16.0.5-16.1.1-26.1.1-2.16.1.2-16.1.3-16.1.3-2
6.1.4-1
kamailio
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
4.3.1-2ubuntu14.3.4-1.1ubuntu14.3.4-1.1ubuntu24.3.4-1.1ubuntu2.14.3.4-1.1ubuntu2.1+esm14.3.4-1.1ubuntu2.1+esm2
None known
kamailio
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
4.4.2-3ubuntu55.0.4-1ubuntu15.1.1-1ubuntu15.1.1-1ubuntu45.1.2-1ubuntu15.1.2-1ubuntu25.1.2-1ubuntu2+esm15.1.2-1ubuntu2+esm2
None known
kamailio
Ubuntu:Pro:20.04:LTS
All versions, plus listed versions
5.2.3-1build35.2.3-1build45.3.0-25.3.1-15.3.2-1build1
Show 4 moreShow less
5.3.2-1build25.3.2-1build35.3.2-1ubuntu0.1~esm15.3.2-1ubuntu0.1~esm2
None known
kamailio
Ubuntu:22.04:LTS
All versions, plus listed versions
5.4.4-1build15.4.4-1ubuntu15.4.4-1ubuntu25.5.4-1
None known
kamailio
Ubuntu:24.04:LTS
All versions, plus listed versions
5.7.0-1build15.7.2-1build15.7.3-15.7.4-15.7.4-1build15.7.4-1build55.7.4-1build7
None known
kamailio
Ubuntu:26.10
All versions, plus listed versions
6.0.5-1ubuntu16.1.2-1ubuntu26.1.2-1ubuntu36.1.2-1ubuntu4
None known
kamailio
Ubuntu:26.04:LTS
All versions, plus listed versions
6.0.2-26.0.5-16.0.5-1build16.0.5-1ubuntu1
None known

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-52023 is a high vulnerability (CVSS 7.5) in Kamailio, published September 1, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.45%, the 39th percentile. Fixed in kamailio 6.0.1-1+deb13u2.

References

MoveEnter Open