Every CVE Search/ Get API key

CVE-2026-52717

Updated gstreamer1.0-libav packages fix security vulnerability

No scoreFix available

Heap corruption in gst-libav AV protocol pipe. (CVE-2026-52717)

What each source reports

OSVMGASA-2026-0307 No score

Updated gstreamer1.0-libav packages fix security vulnerability

Heap corruption in gst-libav AV protocol pipe. (CVE-2026-52717)

Record
MGASA-2026-0307
Updated
2026-11-02
OSVOESA-2026-2790 No score

gstreamer1-libav security update

This module contains a GStreamer plugin for using the encoders, decoders, muxers, and demuxers provided by FFmpeg. It is called gst-libav for historical reasons.

Security Fix(es):

(CVE-2026-52717)

Record
OESA-2026-2790
Updated
2026-11-02
OSVOESA-2026-2791 No score

gstreamer1-libav security update

This module contains a GStreamer plugin for using the encoders, decoders, muxers, and demuxers provided by FFmpeg. It is called gst-libav for historical reasons.

Security Fix(es):

(CVE-2026-52717)

Record
OESA-2026-2791
Updated
2026-11-02
OSVOESA-2026-2792 No score

gstreamer1-libav security update

This module contains a GStreamer plugin for using the encoders, decoders, muxers, and demuxers provided by FFmpeg. It is called gst-libav for historical reasons.

Security Fix(es):

(CVE-2026-52717)

Record
OESA-2026-2792
Updated
2026-11-02
OSVUBUNTU-CVE-2026-52717 No score

[Unknown description]

Record
UBUNTU-CVE-2026-52717
Updated
2026-11-02

Affected packages

Affected packages
PackageAffectedFixed
gst-libav1.0
Debian:13
before 1.26.2-1+deb13u1, plus listed versions
1.26.2-1
1.26.2-1+deb13u1
gst-libav1.0
Debian:14
before 1.28.4-1, plus listed versions
1.26.10-11.26.2-11.26.3-11.26.4-11.26.5-1
Show 15 moreShow less
1.26.5-21.26.6-11.26.7-11.26.7-21.26.8-11.26.9-11.27.1-11.27.2-11.27.50-11.27.50-21.27.90-11.28.0-11.28.1-11.28.2-11.28.3-1
1.28.4-1
gstreamer1.0-libav
Mageia:10
before 1.26.11-1.1.mga10
1.26.11-1.1.mga10
gstreamer1-libav
openEuler:22.03-LTS-SP4
before 1.18.4-2.oe2203sp4
1.18.4-2.oe2203sp4
gstreamer1-libav
openEuler:24.03-LTS-SP1
before 1.22.5-2.oe2403sp1
1.22.5-2.oe2403sp1
gstreamer1-libav
openEuler:24.03-LTS-SP3
before 1.22.5-2.oe2403sp3
1.22.5-2.oe2403sp3
gst-libav1.0
Ubuntu:16.04:LTS
All versions, plus listed versions
1.6.0-11.6.0-21.6.1-11.6.2-11.7.1-1
Show 7 moreShow less
1.7.2-11.7.90-11.8.0-11.8.1-1~ubuntu11.8.2-1~ubuntu11.8.3-1ubuntu0.11.8.3-1ubuntu0.2
None known
gst-libav1.0
Ubuntu:18.04:LTS
All versions, plus listed versions
1.12.2-11.12.3-11.12.4-11.13.91-11.14.0-11.14.1-1~ubuntu18.04.11.14.4-0ubuntu1~ubuntu18.04.11.14.5-0ubuntu1~18.04.1
None known
gst-libav1.0
Ubuntu:20.04:LTS
All versions, plus listed versions
1.16.1-11.16.2-11.16.2-2
None known
gst-libav1.0
Ubuntu:22.04:LTS
All versions, plus listed versions
1.18.5-11.20.0-11.20.1-11.20.3-0ubuntu1
None known
Show 4 moreShow less
Affected packages
PackageAffectedFixed
gst-libav1.0
Ubuntu:24.04:LTS
All versions, plus listed versions
1.22.5-11.22.6-11.22.7-11.22.8-11.22.10-11.24.1-11.24.1-1build1
None known
gst-libav1.0
Ubuntu:25.10
All versions, plus listed versions
1.26.0-11.26.1-11.26.2-11.26.3-11.26.4-11.26.5-11.26.6-1
None known
gst-libav1.0
Ubuntu:26.10
All versions, plus listed versions
1.28.2-11.28.3-11.28.4-1build11.28.5-11.28.6-11.28.7-1
None known
gst-libav1.0
Ubuntu:26.04:LTS
All versions, plus listed versions
1.26.6-11.27.2-11.27.2-1build11.27.90-11.28.0-11.28.1-11.28.2-1
None known

History

History
RecordedChangedSources
first indexedOSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-52717 is a vulnerability with no CVSS score yet in gstreamer1.0-libav, published June 16, 2026. No source lists public exploit code. Fixed in gst-libav1.0 1.26.2-1+deb13u1.

References

Show 9 moreShow less
MoveEnter Open